Reply
Newbie
londoner66
Posts: 2
Registered: ‎29-04-2013
0

BT Home Hub 1.5 issue

I cannot 'log in' to my BT Home Hub 1.5 - when I go to http://bthomehub.home/ and click "Basic config" it asks for a user name and password. I looked around on these forums, on the BT troubleshooting FAQ and on Google for solutions - I have tried completely resetting the Home Hub itself to factory settings: nothing. I have tried "admin/admin" for password and username. I have tried "admin" for the user name and the S/N number on the bottom of the Home Hub, nothing. Any ideas?

Sage
Keith_Beddoe
Posts: 23,119
Registered: ‎27-01-2010
0

Re: BT Home Hub 1.5 issue

Look at the bottom of this linked page, it may help

http://www.filesaveas.com/jarviser/howto1.html#type4

There are some useful help pages here, for BT Broadband customers only, on my personal website.

BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

Distinguished Guru
Ectophile
Posts: 4,050
Registered: ‎27-01-2010
0

Re: BT Home Hub 1.5 issue

It should definitely be admin and the serial number.  Check carefully which are letters and numbers, and use capital letters where required.

Newbie
londoner66
Posts: 2
Registered: ‎29-04-2013
0

Re: BT Home Hub 1.5 issue

The S/N as printed is "CP0737FHFL6(B0)", now I know that the stuff in brackets is supposed to be missed off and therefore that leads me to either changing the third digit to either "O" or "0", as well as either having caps lock on or caps lock off. None of these work.