Reply
Contributor
welshdragon
Posts: 39
Registered: ‎22-06-2010
0

BT Yahoo Mail & attachment problem

Hello All,

 

I have tried attaching a file to an email, ( one that I do every day ) size about 3mb, but today I have tried attaching it and whilst the indication 'Attaching File' and the square icon appear, the small rotating circle just carries on forever and no indication at the bottom of the square icon appears.

 

Any suggestions gratefully received.

Distinguished Guru
gg30340
Posts: 8,360
Registered: ‎10-12-2012
0

Re: BT Yahoo Mail & attachment problem

Others have reported this problem in the past and a factory reset of the homehub by pressing a pin into the recess button on the rear for about 20 seconds resolved it. 

"If you want to say thanks for a helpful answer, click the white star"
Beginner
huntwr
Posts: 1
Registered: ‎01-08-2013
0

Re: BT Yahoo Mail & attachment problem

Dear All, We too have experienced this problem. If it is a problem that is being experienced by a number of users then it would suggest that the root cause is not the hub but something systemic. The problem comes and goes but the solution must lie with BT rather than individual home hubs. Any ideas BT?
Contributor
welshdragon
Posts: 39
Registered: ‎22-06-2010
0

Re: BT Yahoo Mail & attachment problem

Thanks for the replies and I have solved the problem by switching the power off to the Hub (2) and left it overnight, just attached the usual file in a reply today and all is back to normal.

 

I tend to agree with huntwr.