Reply
Aspiring Contributor
zed64
Posts: 14
Registered: ‎03-12-2010
0

BT Yahoo homepage 'Today' news module links not working

[ Edited ]

Hi,

 

All the links from the 'Today' news module on my BT Yahoo homepage give a '404 page not found error'.  All worked fine until a couple of months ago.  There are no problems with any other links either from other areas of the BT Yahoo homepage or anywhere else. Others have posted on Yahoo forums (Yahoo answers, Yahoo community) with a similar issue but I haven't found a solution.

 

The problem occurs using my PC (IE9/Vista).  Using my laptop (IE9/Win7) on the same router (BT Homehub) all the links work fine.  This would seem to indicate an issue with the PC setup.  However looking in a bit more detail at the link URLs (using right click then 'properties') they all show as HTML documents with addresses of the type: http://home.bt.yahoo.com/new-york-fashion-week--zac-posen-fight-leads-to--1-million-lawsuit.html I'm not sure if this is actually a dead link or not. 

 

On the laptop (Win7) the URLs look different  - so the one above (under right click, 'properties') is listed as a system folder with the address: http://home.bt.yahoo.com/ _ylt=AhHAdLGuZCxQzRisacTmZxPGhXmV (won't copy all this but you get the idea).  In the address bar this comes up as http://uk.lifestyle.yahoo.com/new-york-fashion-weekS--zac-posen-fight-leads-to--1-million-lawsuit.ht...  

 

I don't know if Win7 and Vista handle the URLs differently but it seems the news article is present at the uk.lifestyle.yahoo.com/ address but not at the home.bt.yahoo.com/ address.  I don't have another Vista machine to compare with so would be interested to know what the 'Today' links URLs look like on someone else's Vista machine.

 

Any help finding a solution would be much appreciated!