Reply
Newbie
Dougjwalmsley
Posts: 1
Registered: ‎29-12-2012
0

Connecting galaxy ace to home hub

My galaxy ace picks up the home hub signal but when I put in the password it responds with "disabled, secured with WPA/WPA2 PSK". I'm using the password the engineer left which has worked with iPhone and iPad. Any idea what's the probl?
Sage
Keith_Beddoe
Posts: 23,071
Registered: ‎27-01-2010
0

Re: Connecting galaxy ace to home hub

That would imply that wireless is turned off on your phone, and its simply telling you what wireless networks it found when it was turned on.

 

There are some useful help pages here, for BT Broadband customers only, on my personal website.

BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

Distinguished Guru
DS
Posts: 7,684
Registered: ‎27-01-2010
0

Re: Connecting galaxy ace to home hub


Dougjwalmsley wrote:
My galaxy ace picks up the home hub signal but when I put in the password it responds with "disabled, secured with WPA/WPA2 PSK". I'm using the password the engineer left which has worked with iPhone and iPad. Any idea what's the probl?

If you've ticked open networks notification on your phone, you could try unticking it, turn the wifi off on your phone, switch it back on and the message should go - If you also installed the BTWifi app and it still gives the same message, you could uninstall this too.

 

(Welcome to the forums)

 

@Keith, I've had the same message and the wifi on my phone was definitely on. It only ever started (for me) after installing the BTWifi app.....:smileyindifferent:

-+-No longer a forum member-+-
Sage
Keith_Beddoe
Posts: 23,071
Registered: ‎27-01-2010
0

Re: Connecting galaxy ace to home hub

DS,

Interesting, perhaps you can offer more advice to the OP?

 

There are some useful help pages here, for BT Broadband customers only, on my personal website.

BT Broadband customers - help with broadband, WiFi, networking, e-mail and phones.

Expert
StewM
Posts: 1,733
Registered: ‎11-03-2012
0

Re: Connecting galaxy ace to home hub


Dougjwalmsley wrote:
My galaxy ace picks up the home hub signal but when I put in the password it responds with "disabled, secured with WPA/WPA2 PSK". I'm using the password the engineer left which has worked with iPhone and iPad. Any idea what's the probl?

Hi, have you got this sorted?