Reply
Beginner
Magenta
Posts: 2
Registered: ‎10-09-2011
0
Accepted Solution

SMTP SSL Settings for Windows Livemail 2011

[ Edited ]

Hi

 

I'm trying to set up my mum's email settings but can't send emails out. I get two messages when I check or uncheck the SSL authentication boxes under the Tools - Advanced tab. These are apparently conflicting error message 530 and 250 (see below) one telling me to check th ebox for SSL authntication and then one saying the BT server doesn't support SSL servers. I have tried various combinations of checks and unchecks under the Server and Advanced tabs. Broadband Desktop gives up and sulks with script errors when I tried autofix. Any suggestions?

 

UNCHECKED:

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '**********@btinternet.com'.

Subject 'Test 3'
Server Error: 530
Server Response: 530 authentication required - Your email could not be sent. To fix this you must make a simple change to your email (known as SMTP authentication). For advice visit www.btyahoo.com/smtp
Server: 'mail.btinternet.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No

 

 

CHECKED:

The server does not support a SSL connection.

 

Subject 'Test 3'

Server Error: 250

Server Response: 250 8BITMIME

Server: 'mail.btinternet.com'

Windows Live Mail Error ID: 0x800CCC7D

Protocol: SMTP

Port: 25

Secure(SSL): Yes

 

Distinguished Guru
Ectophile
Posts: 4,046
Registered: ‎27-01-2010
0

Re: SMTP SSL Settings for Windows Livemail 2011

The BT Yahoo mail server does require authentication, but this is not SSL, and the mail server doesn't support SSL.  You are probably ticking the wrong box.

 

In Outlook Express, the correct box is labelled "My server requires authentication".  I would assume there's something similar in Live Mail.

Guru
Andy_N
Posts: 3,474
Registered: ‎31-01-2010

Re: SMTP SSL Settings for Windows Livemail 2011


Magenta wrote:

Hi

 

I'm trying to set up my mum's email settings but can't send emails out. I get two messages when I check or uncheck the SSL authentication boxes under the Tools - Advanced tab. These are apparently conflicting error message 530 and 250 (see below) one telling me to check th ebox for SSL authntication and then one saying the BT server doesn't support SSL servers. I have tried various combinations of checks and unchecks under the Server and Advanced tabs. Broadband Desktop gives up and sulks with script errors when I tried autofix. Any suggestions?

 

UNCHECKED:

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '**********@btinternet.com'.

Subject 'Test 3'
Server Error: 530
Server Response: 530 authentication required - Your email could not be sent. To fix this you must make a simple change to your email (known as SMTP authentication). For advice visit www.btyahoo.com/smtp
Server: 'mail.btinternet.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No

 

 

CHECKED:

The server does not support a SSL connection.

 

Subject 'Test 3'

Server Error: 250

Server Response: 250 8BITMIME

Server: 'mail.btinternet.com'

Windows Live Mail Error ID: 0x800CCC7D

Protocol: SMTP

Port: 25

Secure(SSL): Yes

 


Hi. Welcome to the forums.

 

You are indeed not clicking the correct item in Windows Live Mail. You need to set the Secure (SSL) to no (i.e. untick that option), but make sure that (in the Servers tab/Outgoing Mail Servers) My server requries authentication is ticked.

 

Beginner
Magenta
Posts: 2
Registered: ‎10-09-2011
0

Re: SMTP SSL Settings for Windows Livemail 2011

Thanks - Sorted now.