Showing results for 
Search instead for 
Do you mean 
Posts: 1
Registered: ‎17-09-2013

New phone line not working - Broadband is working perfectly

Our BT Hub arrived yesterday and we set up the Hub and phone as directed.  I received an email to confirm that our phone line had been activated.  The broadband works perfectly however the phone line is not working.  There is no dial tone on the phone and when you ring the number from a mobile, the phone rings on the mobile, but the phone connected to the line does not ring.  We have checked the phone and line set up and it is correct.  We have tried a different phone on the line and this does not work either (identical problems to the first phone used). We had an existing phone line in our flat which was reconnected and we were issued a new phone number.


Does anyone know why this is occurring?  Could it be a problem with the line connection in the block of flats where we live?  Any assistance with this matter would be greatly appreciated!

Posts: 3,821
Registered: ‎28-02-2010

Re: New phone line not working - Broadband is working perfectly

Hi and welcome to the forum.


Can I suggest you try another phone in the test point of your main socket as shown below.imagesCAIIBPUE.jpg


If you still do not get a dialing tone in the test socket with a known working phone you will need to repoprt the problem to BT on 0330 123 4151 from a mobile or 0800 800 151 from a landline.

(If I have helped you in any way to say "Thank You" please click on the star next to the message. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.