cancel
Showing results for 
Search instead for 
Did you mean: 
radioactive
Newbie
824 Views
Message 11 of 17

Re: Another VC018

here here to that we all ought to get together and get onto them and make em pay for ruining our sporting lives I may even get divorced over this with all the upset it causing LOL
0 Ratings
freddie5
Aspiring Expert
818 Views
Message 12 of 17

Re: Another VC018

Disgraceful, by using the "get free BT Sport" to entice us to move to Bt, which i did so i could watch Moto GP, you'd think there systems would be capable of supplying the demand.

 

Try back later!!!..................

 

MotoGP

MotoGP Live: Grand Prix of The Americas

Follow all the action live from the MotoGP, Moto2 and Moto3 races at The Circuit of The Americas in Austin, Texas.

 

Note the word LIVE - not try back later after the event has finished!!

0 Ratings
freddie5
Aspiring Expert
815 Views
Message 13 of 17

Re: Another VC018

Back working!!

 

For how long though..........................................

0 Ratings
806 Views
Message 14 of 17

Re: Another VC018

BT Sport stinks.  It has been a can of worms right from the start and we feel very sorry for those who pay for this service (sorry - what service?).  The website itself suffers from appalling navigation issues - employing babes-in-arms could do a better job

 

Thank you for not letting us watch the MotoGP today - we'd only been looking forward to this for a couple of weeks!

0 Ratings
glenrid
Newbie
791 Views
Message 15 of 17

Re: Another VC018

same problem only started yesterday watching rugby able to watch first half ok then suddenly shut down with unable to watch video VC018 error. Tried all the recommendations but to no avail. tried again today to watch FA Cup semi final, started up ok and again kicked out just before half time, unable to retrieve so missed a good second half, watching a local team. Very disappointed with BT. Never had this problem before, used BT sport since inception.

0 Ratings
jajo57
Newbie
748 Views
Message 16 of 17

Re: Another VC018

BtSport and the VC018 error, my observations for what they are worth.

 

Tried to watch the MotoGP yesterday on my PC running Windows 7 Ultimate.  Logged on at about 16:45 and within seconds got the spinning arrow which suggested my PC wasn’t receiving a continuous signal stream, then the ubiquitous Err: VC018 appeared.   I cleared the I.E. cache, rebooted the BT Hub, and restarted my PC.  The time now fast approaching 17:00 hrs, the time of the first race. I log in and select BTSport 2 and I don’t get any response, only Err VC018.  I go to the support CHAT Line and wait 20 minutes for someone to tell me the fault lies with SilverLight.   I uninstall Silverlight; remove all entries from the registry, download the latest version from Microsoft and reinstall it and, surprise, surprise, Err VC018 when trying to access BTSport 2 Channel.

At this point I thought I’d try BTSport 1 or ESPN to see what happened, yes, you’ve guessed it Err VC018.  So I gave up.

I had a suspicion that this was a contention ratio issue i.e. BT not having sufficient resources to deal with the huge number of customers trying to watch their favourites sport(s).  So, at 23:00 hrs I tried again and, surprise, I logged in almost immediately on all 3 channels.  I tried again this morning (14th April) and again I had an instant response.

So, come on BT get your act together, your marketing a service that when put under strain can’t handle the traffic volumes.  NOT GOOD ENOUGH!

0 Ratings
Highlighted
merseystan
Aspiring Contributor
728 Views
Message 17 of 17

Re: Another VC018

I wouldn't dismiss the Silverlight connection - I had the same problem as others on Sunday: trying to watch BT Sport 1 + 2 .

 

A bit of background: Having just bought a Chromecast Dongle (specifically for watching the MotoGP stream on my TV) - I was having problems getting a connection with BT's Web stream  To cut a long story short, I eventually found out (today) Chromecast hasn't been activated for the BT Sport online app - only works for Android and iOS devices. "Work in progress". Shucks! Or should that be Sucks!

 

So being ignorant of this on Sunday, tried a couple of fixes - one being an update to the latest Silverlight plug-in. Big Mistake!!!

May have been a coincidence, but previous to this, BT Sport had worked without any issues. To make matters worse I tried to uninstall and reinstall the plug-in, as the "VC018" message on Chrome browser was identified as "no plug-in found" when I used my Mac's Safari browser. Eventually sorted out the mess (Just in time for MotoGP - Phew!) It took a thorough manual clean out of all Silverlight related files on my Laptop - not an easy task! - and reinstallation of the previous version of Silverlight.

version - 5.1.20913.0 Works again flawlessly!

 

Can't be sure if I made Microsoft's usual buggy software worse with my efforts but it was definitely broken - tried an on-line video test: deader than a dead parrot! 

 

Add to this, a lot of online forums discussing similar problems with Netflix after a Silverlight upgrade: version 5.1.30214.0 (same upgrade as mine) 

 

https://productforums.google.com/forum/#!topic/chrome/fwPcpAG8tts.

 

So thanks Microsoft for another buggy upgrade - with no simple uninstall option. I should have installed Time Machine (a system restore for Mac's)

 

I suppose Silverlight will have to be rewritten for a Chromecast connection.

Oh Joy!!! Can't wait!!!

0 Ratings