cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
hughesged
Contributor
255 Views
Message 1 of 6

Loss of Subscription Channels post Factory Reset

Go to solution

Getting a BTP-160 error when trying to access the subscription channels, including BT Sport after a Factory reset. That had to be done to fix and issue with the box powering down when attempting to record or play any existing recording. The Factory Reset (keep all  recordings) from the Maint page failed to fix the problem so had to do a full Factory Reset which deleted all my recordings but did fix that issue. That's bad enought but now I can't get to any subscription channels - only terrestrial cahnnels and Players work. Seen this before on this forum after a factory reset.  I suspect it's some sort of registry issue at the BT end and it doesn't recognise the box. Been on to BT suffice it to say no further forward and I'll never get that time back !

0 Ratings
5 REPLIES 5
hughesged
Contributor
225 Views
Message 2 of 6

Re: Loss of Subscription Channels post Factory Reset

Go to solution

Come on people somebody must have had this before ... though I suspect it's a registration issue and subject to an update to a BT system!

0 Ratings
Moderator
Moderator
214 Views
Message 3 of 6

Re: Loss of Subscription Channels post Factory Reset

Go to solution

Hi @hughesged,

If you've completed a factory rest you'll need to make sure that the software has updated. To do this, press the Home (or YouView) button, then go to Settings > Software Information > Update Software and press OK.

Once that complete try launching the BT Player. 

Please give that a try and post back to let me know how you got on.

Thanks

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
hughesged
Contributor
208 Views
Message 4 of 6

Re: Loss of Subscription Channels post Factory Reset

Go to solution

Yeah, already updated the software.  I suspect after the Factory Reset the box may no longer be known on some BT system as that 'resets' too and so that box is not 'registered' for the account - hence the subscription services aren't viewable. The services will be associated with the Home Hub number but I believe there is an ID for each box - that has possibly been reset. That may either take a day to register itself via the Hub to a BT system or someone at BT has to do it.

0 Ratings
Distinguished Guru
Distinguished Guru
198 Views
Message 5 of 6

Re: Loss of Subscription Channels post Factory Reset

Go to solution

I believe that a Bt expert has responded on your original thread giving advice .. effectively a further  factory reset. Check that thread for  his explanation and recommended action

 

https://community.bt.com/t5/YouView-from-BT/BT-TV-Ultra-HD-box-crashing/td-p/1886085/page/2

hughesged
Contributor
187 Views
Message 6 of 6

Re: Loss of Subscription Channels post Factory Reset

Go to solution

Thanks very much for that! That has worked! I now have all the subscription channels viewable by repeating the 'full' Factory Reset.

0 Ratings