cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Padmeister
Aspiring Contributor
138 Views
Message 1 of 2

Weird problem with BT Sport transmission

Strange one this!

I was watching last night's Premiership Rugby on BT Sport 1HD when the picture started to break up really badly. I flicked to 2HD which was the same but strangely 3HD was fine.  All the non-HD BT Sport channels were also fine so I gave up and watched in SD.  Twenty minutes later I tried again and 1HD was working fine again.

A speed test showed 32 Mb/s download and 11 Mb/s upload.  I connect to the hub via a high speed TP Link powerline.

Any ideas why some HD internet channels would work fine but others didn't?

I checked my Netflix - whcih is connected to the same TP Link and that also was working fine.

0 Ratings
1 REPLY 1
Moderator
Moderator
86 Views
Message 2 of 2

Re: Weird problem with BT Sport transmission

Hi @Padmeister 

Thanks for posting this. 

Strange issue surely!  How are things now?  I realise this was a couple of days ago.  If you are still having these problems post back.

Cheers,

Robbie

Community ModeratorRobbieMac
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings