cancel
Showing results for 
Search instead for 
Did you mean: 
pompey1898
Expert
269 Views
Message 1 of 8

Topics not showing as read

Go to solution

Hi,

Normally when I have read all the posts on a thread the title is greyed out on the "all topics" page.

However on this, the fibre broadband forum, the titles remain bold.

The landline forum is working normally.

Can this be rectified please ?

Edit

Even this post is still bold

 

7 REPLIES 7
pompey1898
Expert
246 Views
Message 2 of 8

Re: Topics not showing as read

Go to solution

Hi @pippincp ,

Thanks for moving this.  I did wonder about postig here but as the problem had only been occuring on the Fibre Boradband forum I thought it best to post there.

The fault has now corrected itself so thanks for triggering that if it was down to you.

Moderator
Moderator
243 Views
Message 3 of 8

Re: Topics not showing as read

Go to solution

Hi @pompey1898,

Thanks for letting us know.

Are any other users having the same issue?

@pippincp @imjolly @Keith_Beddoe @gg30340 

Matt

Sage
Sage
242 Views
Message 4 of 8

Re: Topics not showing as read

Go to solution

Absolutely nothing to do with me but glad it's sorted for you.

@Matt-S I haven't seen the problem.

Moderator
Moderator
225 Views
Message 5 of 8

Re: Topics not showing as read

Go to solution

@pompey1898 wrote:

Hi @pippincp ,

Thanks for moving this.  I did wonder about postig here but as the problem had only been occuring on the Fibre Boradband forum I thought it best to post there.

The fault has now corrected itself so thanks for triggering that if it was down to you.


@pompey1898 I wish I could take the credit but it looks like it was just a "gremlin" that sorted itself out. 

Highlighted
pompey1898
Expert
186 Views
Message 6 of 8

Re: Topics not showing as read

Go to solution

@Matt-Swrote:

@pompey1898wrote:

Hi @pippincp ,

Thanks for moving this.  I did wonder about postig here but as the problem had only been occuring on the Fibre Boradband forum I thought it best to post there.

The fault has now corrected itself so thanks for triggering that if it was down to you.


@pompey1898 I wish I could take the credit but it looks like it was just a "gremlin" that sorted itself out. 


Hi @Matt-S ,

The problem has returned again today

Moderator
Moderator
180 Views
Message 7 of 8

Re: Topics not showing as read

Go to solution

Hey @pompey1898,

I've made a change to your settings to see if it helps you.

Let me know how you get on today 😀

Thanks

DanielS

pompey1898
Expert
149 Views
Message 8 of 8

Re: Topics not showing as read

Go to solution

Hi @DanielS ,

Thanks for that, it back to normal again this morning