Showing results for 
Search instead for 
Do you mean 
Reply
Aspiring Contributor
Posts: 12
Registered: ‎04-01-2012
0

On demand yvm104 error - help!

I have a problem with on demand. When selecting on demand nothing happens for 30 seconds, then I get a yvm104 error. If I turn the box off and reboot the issue goes away - for a few days and then comes back. 

 

 I know that yvm104 is a generic bandwidth issue error message but I don't believe bandwidth is the fundamental problem otherwise rebooting wouldn't solve it.

 

Any thoughts on what's causing this and how I can solve it please.

 

thanks

 

 

Contributor
Posts: 85
Registered: ‎19-11-2010
0

Re: On demand yvm104 error - help!

i am having the same problem,the box somehow loses connection and a soft reset is needed to get connection back,youview think it is a bt problem,bt have no idea how to fix this,i think both are blaming each other and as per usual its the customer who suffers with dodgy equipment.

Contributor
Posts: 96
Registered: ‎21-02-2010
0

Re: On demand yvm104 error - help!

Likewise I have this issue....watching OnDemand material through BTVision works perfectly so my broadband connection is ok...

 

its driving me mad!

Contributor
Posts: 85
Registered: ‎19-11-2010
0

Re: On demand yvm104 error - help!

i think bt,youview and humax need to get there act together and get this problem sorted,more and more people are having this problem and as more boxes are sold the more flak they will get.

Beginner
Posts: 4
Registered: ‎09-04-2012
0

Re: On demand yvm104 error - help!

Same thing for me after having the box for three days. A soft reboot fixed it, this time anyway. I suspect it's related to putting th box into standby, making it think the network has dropped. Seen it happen  with PCs sometimes   

 

Youview and BT need to take this seriously. 

Aspiring Contributor
Posts: 18
Registered: ‎07-06-2012
0

Re: On demand yvm104 error - help!

I have had the same problem. I think the answer is in this thread. Not sure what BT could do about it to be honest.

Contributor
Posts: 85
Registered: ‎19-11-2010
0

Re: On demand yvm104 error - help!

the problem seems to happen after watching on demand content,either the players or bt on demand.the youview forum think a static address would fix this,sorry but that goes right over my head ???HELP.
Moderator
Posts: 146
Registered: ‎12-02-2010

Re: On demand yvm104 error - help!

Hi all

 

Thank you for your posts, we're looking into this problem. Please can you tell us which BT Home Hub you have e.g. Hub 1, Hub 2 (A or B) or Hub 3 (the new smaller one) this will help us diagnose and hopefully reproduce the issue. You’ll find the Hub type on a label either on the back or base of the Hub

 

Cheers

Nigel

BTCare Community Mod

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Beginner
Posts: 4
Registered: ‎09-04-2012
0

Re: On demand yvm104 error - help!

[ Edited ]

I have a Hub 2.0b.

Contributor
Posts: 85
Registered: ‎19-11-2010
0

Re: On demand yvm104 error - help!

[ Edited ]

thanks for any help,my hub is 2.0A