cancel
Showing results for 
Search instead for 
Did you mean: 
lovestosurf
Contributor
619 Views
Message 1 of 6

Accessing Internet channels - not working

Go to solution

When trying to access internet channels keeps telling me the channel is not set up, and when I select OK to set up I end always getting a BTV-434 error code.  For example, added the kids package to my subscription but when accessing any these I get the same problem.  Similar for BT sport channels.

 

The Youview box is plugged directly into the Hub 5

0 Ratings
Reply
5 REPLIES 5
lovestosurf
Contributor
615 Views
Message 2 of 6

Re: Accessing Internet channels

Go to solution

Additionally, I've switched off the Hub 5 and the Youview+ box and powered them back on again.  Youview+ box is connected and can use iPlayer with no issues.

0 Ratings
Reply
BT TV Expert
BT TV Expert
593 Views
Message 3 of 6

Re: Accessing Internet channels

Go to solution

PM me your account details and I'll have a look for you.

 

Steve

BT TV expertSteveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings
Reply
lovestosurf
Contributor
584 Views
Message 4 of 6

Re: Accessing Internet channels

Go to solution

@Steve_M I have sent you a message with the requested details.

 

Many thanks.

0 Ratings
Reply
lovestosurf
Contributor
580 Views
Message 5 of 6

Re: Accessing Internet channels

Go to solution

All sorted!!  Just had a call from BT to say there was misconfiguration on the BT side so the Youview box wasn't getting through to register itself (something along those lines) and pick up the channels

 

Thanks again.

0 Ratings
Reply
Kilgeever53
Aspiring Contributor
476 Views
Message 6 of 6

Re: Accessing Internet channels

Go to solution

I get error code 6023

Telephone supply has tried without success

Three days ago all was fine. Now AI can't get internet channels

Speed is about 140kbps

IPlayer and on demand work

Have restarted etc several times

Using power line adaptors. Took these off, tested them, Used 10m Ethernet. No joy.

Replaced the powerline adaptors, same ones I mean. Restarted everything. No luck.

The point is this all working fine with powerline adaptors then Wednesday, after a software update possibly, they were gone.

Also, screen resolution crazey. Have to reset it with the Sony remote very time.

Had BT for less than 2 weeks.

Getting tired restarting etc.

 

Harry

0 Ratings
Reply