cancel
Showing results for 
Search instead for 
Did you mean: 
Travelstar
Contributor
1,337 Views
Message 1 of 10

Audio Sync issues & YouView

Anyone else noticing slight issues with audio sync? Whilst I realise there is a compensate function, the value seems to drift with HD content suffering most.

0 Ratings
9 REPLIES 9
cactusbob
Aspiring Expert
1,322 Views
Message 2 of 10

Re: Audio Sync issues & YouView

I noticed it once, but haven't noticed it again since.

0 Ratings
drhowells
Recognised Expert
1,317 Views
Message 3 of 10

Re: Audio Sync issues & YouView

I haven't noticed it all.
0 Ratings
petelad
Newbie
1,286 Views
Message 4 of 10

Re: Audio Sync issues & YouView

Yes I've noticed this as well, particularly on HD content.  I'm using an amp to decode with optical cable between the humax and the amp.

 

The Freeview HD content is higher quality encoding, perhaps its something to do with that..

 

I've had a play with the humax audio sync delay option in settings, settled on 40ms makes it a bit better.

 

Peter

0 Ratings
cactusbob
Aspiring Expert
1,280 Views
Message 5 of 10

Re: Audio Sync issues & YouView

I'd expect it running the audio through an amp as invariably the amp processes the audio quicker than the TV, hence the compensation function. I think the OP was referrring to audio and video through the TV, that's where I observed it on the one occasion I saw it

0 Ratings
petelad
Newbie
1,273 Views
Message 6 of 10

Re: Audio Sync issues & YouView

Yea hopefully the OP can clarify.

 

But do think something funny is going on due to the humax because its the HD content I have problems with, the normal SD channels seem fine with audio & video in sync. 

 

Also don't have never had audio sync problems with my amp from other sources which put out 5.1 (bluray).

0 Ratings
cactusbob
Aspiring Expert
1,271 Views
Message 7 of 10

Re: Audio Sync issues & YouView

Are you running yours all by HDMI to the Amp and then the TV?

0 Ratings
petelad
Newbie
1,252 Views
Message 8 of 10

Re: Audio Sync issues & YouView

Nope all via optical cables to the amp

0 Ratings
Travelstar
Contributor
1,225 Views
Message 9 of 10

Re: Audio Sync issues & YouView

I get the audio delay via my amp using either HDMI or Optical. TV direct (also via amp and ARC) has no issues.

The delay is probably in the 10-15 range and seems to wander.
0 Ratings
JXHogan74
Contributor
1,173 Views
Message 10 of 10

Re: Audio Sync issues & YouView

I'm assuming you haven't tried this....apologies if you have.

 

Press the YV button.

 

Select settings

 

Select TV Signal & Quality

 

In there is a 'Synchronise Picture & Sound' option that allows you to adjust the offset or delay by up to 240ms, in 20ms increments - these to solve the exact same problem of external speakers and speaker drivers / amps....don't have after market or non-SONY speakers so I can't test if this actually works or not, sorry!

0 Ratings