cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
662 Views
Message 1 of 5

BT TV and GFast/Ultrafast

Go to solution

Last Tuesday I had my broadband upgraded to GFast, and with that came a new Ultrafast SmartHub. Since then, we've been unable to watch any IPTV channels through our YouView box (Error code IPC6023). The box says that it's connected to the internet and we can watch BBC iPlayer through it so it's definitely connected!

We had an engineer visit last Friday to try and solve it, but he just confirmed that the broadband is working fine and that the issue doesn't seem to be with anything in our house.

Has anyone else experienced this issue? I've contacted BT support who were helpful and arranged for the engineer to come, but I seem to be going in circles now as the TV guys are saying it's an issue with the broadband and the broadband guys are saying it's an issue with BT TV!

0 Ratings
Reply
4 REPLIES 4
Highlighted
Moderator
Moderator
637 Views
Message 2 of 5

Re: BT TV and GFast/Ultrafast

Go to solution

@joshmundy88 Thanks for posting and welcome to the community, I'm sorry to see your BT TV channels are not working after the upgrade to G fast. If you send us over your details we'll be happy to get this looked into.  You'll find the 'click here to contact the mods' link by clicking on my username.

Thanks

Neil

0 Ratings
Reply
Highlighted
Moderator
Moderator
552 Views
Message 3 of 5

Re: BT TV and GFast/Ultrafast

Go to solution

Hi @joshmundy88 I called earlier sorry I could not reach you. I've just picked up the form you completed and on checking your account Gemma is already working on fixing this issue for you.

Cheers
John

0 Ratings
Reply
Highlighted
Moderator
Moderator
443 Views
Message 4 of 5

Re: BT TV and GFast/Ultrafast

Go to solution

Hi @joshmundy88 This fault should be fixed now please can you retest and post back to let me know how you get on.

Cheers
John

0 Ratings
Reply
Highlighted
Beginner
429 Views
Message 5 of 5

Re: BT TV and GFast/Ultrafast

Go to solution
Hi john
Yep everything seems to working again, thanks for all your help!

Cheers,
Josh
0 Ratings
Reply