cancel
Showing results for 
Search instead for 
Did you mean: 
JimboAlfie
Aspiring Expert
548 Views
Message 1 of 10
 
Tags (2)
0 Ratings
Reply
9 REPLIES 9
Moderator
Moderator
448 Views
Message 2 of 10

Re: BT TV

Go to solution

@JimboAlfie I'm so sorry the community was experiencing problems the other evening and your post is blank. If you reply back it will work now.

0 Ratings
Reply
JimboAlfie
Aspiring Expert
410 Views
Message 3 of 10

Re: BT TV

Go to solution
I get audio playing on program and can’t get it off . I have followed the correct procedures but it’s still on. Advice would be welcome
0 Ratings
Reply
Guru
406 Views
Message 4 of 10

Re: BT TV

Go to solution

Hi, you mean the “Audio Description”?

Stew

0 Ratings
Reply
JimboAlfie
Aspiring Expert
392 Views
Message 5 of 10

Re: BT TV

Go to solution
Yes sorry
0 Ratings
Reply
Guru
384 Views
Message 6 of 10

Re: BT TV

Go to solution

Which remote control do you have? I have the Youview one and it has a button on the bottom left, AD. Try pressing that and see the response on the tv screen.

Stew

0 Ratings
Reply
Moderator
Moderator
381 Views
Message 7 of 10

Re: BT TV

Go to solution

Hi @JimboAlfie,

Thanks for confirming. 

To turn off Audio Description, press the AD button on your remote control, or press the YouView button then go to Settings > Subtitles & Accessibility > Audio Description.

Let me know if that has helped?

Thanks

PaddyB

0 Ratings
Reply
JimboAlfie
Aspiring Expert
355 Views
Message 8 of 10

Re: BT TV

Go to solution

Thank for getting back I have done that before posting the problem. If I’m watching programmes recorded will it switch it off or will I have to wait till recording is ended

Many Thanks

James

 

0 Ratings
Reply
Guru
328 Views
Message 9 of 10

Re: BT TV

Go to solution

Not sure, what have you tried?

Stew

0 Ratings
Reply
JimboAlfie
Aspiring Expert
324 Views
Message 10 of 10

Re: BT TV

Go to solution

Hi

Screen shot of what I have done as requested by Paddy

BT TV

Hi @JimboAlfie,

Thanks for confirming. 

To turn off Audio Description, press the AD button on your remote control, or press the YouView button then go to Settings > Subtitles & Accessibility > Audio Description.

Let me know if that has helped?

Thanks

PaddyB

 

 

0 Ratings
Reply