cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Expert
532 Views
Message 1 of 4

BT Youview DTRT 2100 slight problem

Hi all!

In the last week i have been having slight problems with my main BT box (DTRT2100), every night i put the box into stand by, following morning i switch on tv, take the box out of stand by, 2 blue lights on the box show, but no picture, a message then appears to say there is a problem and to check the HDMI cables etc, i have changed those cables and bought new HDMIs in the last week, but this problem keeps occuring, aerial working fine, no broadband problems, eventually the box does come back on when i have switched off at the mains, with everything working, the aerial channels and the BT broadband channels, but i am finding the start up loading process taking longer with each day to complete, i have had the box for a couple of years now,any ideas why this has just started recently to happen?

0 Ratings
Reply
3 REPLIES 3
Aspiring Expert
499 Views
Message 2 of 4

Re: BT Youview DTRT 2100 slight problem

Sounds very similar to my problem which has started since the latest update. BT is on but tv in standby switch on tv and no picture on HD terrestrial channels or BT TV Internet channels. I have to switch BT box off with the remote and back on again and it works. Very annoying. I have posted this with the forum under YVM607. Still waiting for a response. 

0 Ratings
Reply
BT TV Expert
465 Views
Message 3 of 4

Re: BT Youview DTRT 2100 slight problem

Hi both,

I'm interested in understanding more about your issues.

Are you able to reproduce the issue 100% of the time, or is this just something you see occasionally.

Please can you share the manufacturer, moodel and software version of your TVs please, either on the thread or by private message.

Many thanks

Gavin

 

0 Ratings
Reply
Aspiring Expert
445 Views
Message 4 of 4

Re: BT Youview DTRT 2100 slight problem

Hi Gavin!

 

Many thanks for the reply, my tv model is;

 

Philips Smart TV 

Model number; 50PUS6162/05  Software version; 012.002.182.001

The slight problem i have been getting has only started up in the last week, turn the TV on, Turn box on, both blue lights displayed, but no picture, as i said, if i switch off the BT box at the mains and then switch back on, it does all load back up, but over the last few days i noticed this has been taking longer and longer to conclude, been very worried that the box is about to pack up on me, as for the tv itself, all appears to be working fine, this usually happens in the morning when i take the BT box out of standby. 

 

 

0 Ratings
Reply