cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
DKJ1
Beginner
338 Views
Message 1 of 5

Changing channel issue with 4k Youview box

When i turn the box on, the blue line on the device comes on as normal, but the channel takes at least 3 minutes to appear on the TV.

Also when changing channels the screen goes dark and again it takes around 3 minutes before the new channel comes on.

So far i have tried rebooting the box , restarting the router and retuning the TV Channels.

Does anyone have any ideas on this one?

 

 

0 Ratings
Reply
4 REPLIES 4
JohnC2
Moderator
Moderator
331 Views
Message 2 of 5

Re: Changing channel issue with 4k Youview box

Hi @DKJ1 welcome to the forum and thanks for posting. Sorry that the channel is taking around 3 minutes to appear after you switch channels. I don't have 4K myself but this does sound like it's taking too long.

Have you had 4K long and if so has it done this since the start?
Does this happen even when changing over to a Freeview channel?

cheers

John

0 Ratings
Reply
DKJ1
Beginner
296 Views
Message 3 of 5

Re: Changing channel issue with 4k Youview box

Thanks John for your reply

I have had the 4k youview box for around 2 years with no issues , until the above problem started in the last few weeks.

Also yes the problem still occurs when changing from internet channel to freeview channels and vice versa.

I was wondering if a factory reset may help (but possibly this could cause other issues)

 

Again thanks John 

0 Ratings
Reply
Matt-S
Moderator-Retired
289 Views
Message 4 of 5

Re: Changing channel issue with 4k Youview box

Hi @DKJ1,

Thanks for getting back to us.

Can you check within setting if the box is running the latest firmware?

If the box is running the latest then you would need to factory reset the box to see if this fixes the issue. Normally if this fails to fix the fault we would replace the box.

Thanks

Matt

0 Ratings
Reply
TimCurtis
Recognised Expert
288 Views
Message 5 of 5

Re: Changing channel issue with 4k Youview box

@DKJ1 

Just try a maintenance mode reset - see here for instructions. Options 2 & 4 will keep your recordings , go for option 2 first and then if necessary option 4.

0 Ratings
Reply