cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Simon23
Beginner
290 Views
Message 1 of 4

Don't think box works correctly

Hi guys an girls. 

 

I set up my new bt box yesterday and it seems to have a mind of its own. I plugged it all in according to the instructions set my TV to hdmi 1 and turned on the box and......... Nothing, after turning it on an off several times it did in the end show a picture so I went through the the set up then tried to watch a subscription channel (which I am paying for) an it said there was a problem with my broadband which seemed to be working fine. So I turned everything off and tried again. Now when it feels like it I get the pink screen with the bt logo come up an when that dissappears the box turns itself off 

 

Please help its driving me nuts!! 

0 Ratings
Reply
3 REPLIES 3
NeilO
Moderator
Moderator
266 Views
Message 2 of 4

Re: Don't think box works correctly

Hi @Simon23, I've moved your post to the TV section of the community as you're more likely to get a reply here. I'm sorry to see there have been problems with your Youview box. How is it connected to the Hub? Are you using mini connectors or a direct ethernet cable?

0 Ratings
Reply
Simon23
Beginner
262 Views
Message 3 of 4

Re: Don't think box works correctly

Great thank you. I was unsure where to post. It is connected directly to the hub via cable. 

0 Ratings
Reply
JohnC2
Moderator
Moderator
233 Views
Message 4 of 4

Re: Don't think box works correctly

Hi @Simon23 thanks for confirming that for us. When you went through the set up again did you disconnect and reconnect all the leads?
Have you tried Resetting the BT TV Box ?

Are you using the BT Hub?

cheers
John 

 

0 Ratings
Reply