cancel
Showing results for 
Search instead for 
Did you mean: 
Alisha
Newbie
3,673 Views
Message 1 of 16

Error message YVM607 - content protection could not be enabled

Go to solution

I get the error message YVM607 EVERYTIME I switch on the TV and try to watch the freebies HD and sports channels. To resolve it I have to remove and replace the HDMI cable from the back of the box. This has happened since I started with BT just over two weeks ago. The Helpline said it was an Internet problem and sent out an engineer. He failed to resolve it but reckons the ultra HD box is incompatible with my non 4K TV. He has advised BT to send out a less higher spec YouView box. Wondering if anyone else has had this problem and what you did to resolve it? 

0 Ratings
Reply
15 REPLIES 15
Distinguished Guru
Distinguished Guru
3,647 Views
Message 2 of 16

Re: Error message YVM607 - content protection could not be enabled

Go to solution

Hi @Alisha welcome to the community.

Unlikely to be an internet problem.

More likely to be an issue with the Youview box having a  HDMI display higher than the TV capability  OR 

a problem with the HDMI cable being used between the Youview box and the TV  OR

a problem with  the HDMI connection on either theYouview Box or the TV.

So on the Youview box check  YouView >Settings>Picture & Sound  for the HDMI Display 

I suspect you will have 5 possible Settings on the 4K UHD box , 720p , 1080i ,1080p    the two Settings for UHD (8 and10 bit).

check that you are set to a HDMI display that is compatible with yourTV specification. May even be worth setting it temporary to a lower setting to see if that makes any difference.

If you have an alternative HDMI cable try it.

If you have an alternative HDMI port on your TV again try that.

 

 

0 Ratings
Reply
rko1234
Newbie
3,428 Views
Message 3 of 16

Re: Error message YVM607 - content protection could not be enabled

Go to solution

Ive got the same issue , my tv is Bush and has 2 hdmi ports, one for Sky which works and one for the bt box which wont work in any slot ,tried 3 hdmi leads all work fine but still error YVM607.Tech team got in touch wth me from BT and said do a update on tv which was a OTA update as its a 2014 model tv and no smart on it, i asked what if no update and he said nothing he can do? it was working a month ago and i said to him Sky is working fine but he said they use different software to transmit to what BT use,waiting for a reply from further up in the chain off BT next week.

0 Ratings
Reply
rko1234
Newbie
3,428 Views
Message 4 of 16

Re: Error message YVM607 - content protection could not be enabled

Go to solution

Ive got the same issue , my tv is Bush and has 2 hdmi ports, one for Sky which works and one for the bt box which wont work in any slot ,tried 3 hdmi leads all work fine but still error YVM607.Tech team got in touch with me from BT and said do a update on tv which was a OTA update as its a 2014 model tv and no smart on it, i asked what if no update and he said nothing he can do? it was working a month ago and i said to him Sky is working fine but he said they use different software to transmit to what BT use,waiting for a reply from further up in the chain off BT next week and i wont be going out to buy a new tv to get it working again, it must be a recent update they sent to box.

0 Ratings
Reply
rko1234
Newbie
3,402 Views
Message 5 of 16

Re: Error message YVM607 - content protection could not be enabled

Go to solution

Bt are sending a Youview box out for me to connect by scart on tv as thats the only way i can watch  it now.

0 Ratings
Reply
DaveA78
Beginner
2,072 Views
Message 6 of 16

Re: Error message YVM607 - content protection could not be enabled

Go to solution

Hi there,

I received my TV Box on Monday.. and have the same problem. My TV is an 8 year old JVC... so suspect it is an issue with the TV. Only 1 HDMI port.. have tried a couple of cables (and switching everything off and restarting in the right order with taking out and re-inserting HDMI). None of the OnDemand TV channels work. Get through adverts and then get the error message (except for Netflix... where it "plays" but without picture or sound).

Very grateful if someone can help out. Sounds like I may need an older TV box too.

Dave

 

0 Ratings
Reply
Highlighted
Distinguished Guru
Distinguished Guru
2,057 Views
Message 7 of 16

Re: Error message YVM607 - content protection could not be enabled

Go to solution

@DaveA78  can you confirm which youview box you have  ? Also which HDMI  setting is Youview box set to  . You find tis out in Youview >Settings>Picture&Sounds>HDMI Display- ?

 

0 Ratings
Reply
xleex
Beginner
2,027 Views
Message 8 of 16

Re: Error message YVM607 - content protection could not be enabled

Go to solution

I have the same problem with my old sony tv have found that leaving the tv on and just turning the box off by remote and back on again works for me.  I also found that my tv was set to a certain resolution but it helped when i switched it to auto resoulution on the tv.

0 Ratings
Reply
DaveA78
Beginner
2,017 Views
Message 9 of 16

Re: Error message YVM607 - content protection could not be enabled

Go to solution

Thanks.. sadly no joy. Had an engineer out today... and it appears, as I suspected, that my old TV is not up to the job. I need to either get a new TV, or change plan to a plan that offers a different type of box (one with a SCART cable connection). Sadly this is more expensive, so now considering whether or not to go for it.

0 Ratings
Reply
DaveA78
Beginner
2,015 Views
Message 10 of 16

Re: Error message YVM607 - content protection could not be enabled

Go to solution

Cheers.. tried this but none of the available settings worked (720, 1080i and 1080p i think).

New TV or box with SCART connection was advice post call and visit of engineer.

0 Ratings
Reply