cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
389 Views
Message 1 of 4

Failed recordings etc

Hi all i have a youview bt 2110 freeview box and last night i had a series link programme on itv  set to record it recorded the 30min programme but also started to record 1hour of the next programme which i did not set to record very strange. Also i have failed recordings every now and again on bbc1  itv and channel 4 all on series link very frustrating and as well it sometimes chops the start or end of programmes off. Why cant they put padding on either 5 or 10mins either way. Please sort it youview or bt AR recording is not reliable

0 Ratings
Reply
3 REPLIES 3
Highlighted
Recognised Expert
377 Views
Message 2 of 4

Re: Failed recordings etc

Certainly agree about AR not being overly reliable but I think the issue you're referring to is likely more down to the Freeview retuning that has taken place this month and is causing Youview boxes on various software versions all sorts of problems. BT & Youview are investigating but progress seems very slow.

0 Ratings
Reply
Highlighted
Contributor
365 Views
Message 3 of 4

Re: Failed recordings etc

@John22

Wholeheartedly agree about AR, to the point where I now record three programmes for every one needed.... the one before and the one after, just in case.

This ongoing major issue with failed recordings together with the fun that is AR is quite the potent mixture.... hopefully the main issue will be sorted soon and our recordings will no longer fail, whether they cut-off the last couple of minutes is a different story!!!  I don't miss much about my time with Virgin TV and their Tivo box, but recording to time and padding minutes to the start and end is the big miss.

You should keep an eye on the following thread with regards the main recordings failure issue, as we do get BT updates from time to time:

https://community.bt.com/t5/YouView-from-BT/Failed-Recording/td-p/1838724

0 Ratings
Reply
Highlighted
Contributor
333 Views
Message 4 of 4

Re: Failed recordings etc

If i remember correctly my retune of the channels i done was at least a couple of months ago not this month.i am getting my signal from the sutton coldfield transmitter.i just looked in my settings on the box and my power and standby is on smart recomended not the other the allways ready setting is that correct
0 Ratings
Reply