cancel
Showing results for 
Search instead for 
Did you mean: 
JMW206
Aspiring Contributor
4,324 Views
Message 1 of 30

HDMI problem with Humax DTRT1000

Hi all

 

I've been having issues with my Humax Youview box supplied with BT, and I was wondering if anybody have had similar issues recently. 

 

Essentially we've had BT YouView for over a year now.  Our first Humax box broke down (separate issue) and was replaced.  The replacement box worked great until about 6 weeks ago, when we started having issues.  It first started with the occassional 'Content protection error', especially when watching internet channels.  Now since then, when bringing the box out of standby with get the Humax loading screen, but then the input to the TV gets lost, with either 'No signal detected' or 'This resolution is not supported' displayed by the TV.  If we don't get those messages, we instead get a purple screen.  Changing the HDMI cable doesn't fix it, nor doing a reset to factory settings.  Just to be sure we've tried the box on a newer TV with the same problem.  Therefore the box is definitely at fault, and looking on the internet it looks like a HDMI communication problem.

 

Now this is where it gets frustrating.  I've had two BT engineers come out to sort this.  The first one just unplugged everything, and plugged it back in.  This fixed the issue for a day before we had the purple screen again.  Yesterday a different engineer came out, and just plugged the TV into the Humax box via SCART cable.  As expected, the box works fine now confirming that it's a HDMI issue.  The BT engineer said that in the last month 'a lot of people' have had this issue and it's due to a software fault that BT are trying to fix.  When I asked when would it be fixed, the engineer said he didn't know and it could be months.  Worst of all he said I wouldn't be informed when it'll be fixed and that I had to keep checking the HDMI connection every so often so see if it works.

 

I have a working box, but I find it quite annoying that I can't watch anything in HD when I'm paying for an HD box.  Has anybody else experienced the same sort of issue in the last few weeks, and has anybody also been told this story about a software glitch being the issue? I ask because there's no point in having time off work to let an engineer in if he's only going to tell me the same thing and not fix thebox.

 

Cheers

 

 

0 Ratings
Reply
29 REPLIES 29
Moderator
Moderator
4,251 Views
Message 2 of 30

Re: HDMI problem with Humax DTRT1000

Hi JMW206,

 

Thanks for posting. I'm sorry you're having so many problems with the YouView box. I'll be happy to take a look at this for you. Drop me an email with the details. You'll get the 'contact us' link in my profile.

 

Cheers

 

David

 

0 Ratings
Reply
Neogeta
Aspiring Contributor
4,241 Views
Message 3 of 30

Re: HDMI problem with Humax DTRT1000

I am so glad I am not the only one having this problem!! Was going to report it to BT but thought I would check on here first.

I keep having to do hard resets of my set top box as it just 'locks up' have sound but no picture and the box won't respond. Had the purple screen about a week agao also but this appears to have stopped (for the time being).

 

Having to do a hard reset 3-4 times a day is very frustrating especially for something that was working perfectly fine just a couple of weeks ago!

0 Ratings
Reply
Moderator
Moderator
4,221 Views
Message 4 of 30

Re: HDMI problem with Humax DTRT1000

Hi Neogeta,

 

Welcome and thanks for posting. Can you give me some more information on this? Are you on BT Vision or YouView? Are you seeing any error messages? How is the box connected, is it via cable or adaptors?

 

Cheers

 

David

0 Ratings
Reply
Neogeta
Aspiring Contributor
4,195 Views
Message 5 of 30

Re: HDMI problem with Humax DTRT1000

Hi David,

I have a YouView box which is connected via cable. Not getting any error messages, well, not that I can see as when it locks up there is sound (generally) but no picture.
0 Ratings
Reply
TiffenC
Beginner
4,161 Views
Message 6 of 30

Re: HDMI problem with Humax DTRT1000

Having a similar issue. The you view box worked fine until a few weeks ago when it took ages to load or had to be turned off and on a lot before it loaded. Today it would only load the Humax screen and then it said source couldn't be found! Tried many times and with tried different cables and all the same! I tried system reset using instructions herehttp://videos.youview.com/support/maintenance_mode.pdf (couldn't see screen) . Now nothing is working on the box. At least before the channel was on there... Any advice gratefully received. Thanks.
0 Ratings
Reply
4,135 Views
Message 7 of 30

Re: HDMI problem with Humax DTRT1000

This seems to be a common issue with that box. A quick google suggests that it might be time to get it replaced and let the original box die an untimely death

0 Ratings
Reply
xbpod
Aspiring Contributor
4,082 Views
Message 8 of 30

Re: HDMI problem with Humax DTRT1000

I am currently waiting for a BT engineer as I have the same issues with my box. It will be interesting so see if he is still saying it is an ongoing software problem.
0 Ratings
Reply
jam2000
Expert
4,079 Views
Message 9 of 30

Re: HDMI problem with Humax DTRT1000

I got two boxes with this issue, its not software its a hardware issue. Both boxes are no longer in use, they still work with the scart though. So I just went and brought two new G4 boxes to replace them.

0 Ratings
Reply
xbpod
Aspiring Contributor
4,074 Views
Message 10 of 30

Re: HDMI problem with Humax DTRT1000

No update on if this is a software problem as BT failed to turn up for my appointment.
0 Ratings
Reply