cancel
Showing results for 
Search instead for 
Did you mean: 
edward2910
Aspiring Contributor
438 Views
Message 1 of 3

HDMI set to surround stops HD films from playing?

Go to solution

I've been struggling for days to get HD films to play. I contacted BT view 'live assistance' tonight, and the operator told me to disable HDMI surround output in settings (and change it to stero).

Amazingly this worked!  Is this coincidence (the fault is intermittent) or does this really work?
if this is the cause, how come I can watch HD during the day? (I have BT unlimted, not vision, and don't have infinity.)

My internet connection is good - 12-16Mbps regularly, day and night.

 

Ed

0 Ratings
Reply
2 REPLIES 2
edward2910
Aspiring Contributor
437 Views
Message 2 of 3

Re: HDMI set to surround stops HD films from playing?

Go to solution

Here is part of the transcript. I've deleted the operator's name S/he was very helpful, but I don't feel it's right to name a person here.

" XXXXXX  HD films do not play on YouView when HDMI surround sound is selected in Settings and the STB is connected to a surround sound amp (A/V receiver) or surround sound supported TV.
XXXXXX An issue has been identified whereby HD VoD films do not play on YouView when HDMI surround sound is selected in Settings and the STB is connected to a surround sound amp (A/V receiver) or surround sound supported TV.

XXXXXX Workarounds are available:


XXXXXX Set HDMI audio to stereo and use the S/PDIF output to get Dolby Digital surround sound.
XXXXXX:  Set HDMI audio to stereo, start playback then change the setting to Surround while playing

0 Ratings
Reply
Highlighted
cactusbob
Aspiring Expert
396 Views
Message 3 of 3

Re: HDMI set to surround stops HD films from playing?

Go to solution

This is a workaround discovered by users here. BT have commented (also on these forums) that it is an issue they are aware of and it is being worked on. This has been going on for 6 odd months now, if not longer.

 

If you pause the movie, change to stereo output and then change back to surround, you'll get the surround sound that should have worked from when you pressed play.

0 Ratings
Reply