cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
492 Views
Message 1 of 33

IPC6023 #2

how do i ge the solution as this issue is exactly my problem

 

tganks in advance

0 Ratings
Reply
32 REPLIES 32
Highlighted
Moderator
Moderator
487 Views
Message 2 of 33

Re: IPC6023 #2

Hi @mattswain24 and welcome.

 

How are you connecting the youview box? Is it via cable directly to the hub or via adaptors or extenders?

 

Cheers

 

David

0 Ratings
Reply
Highlighted
Aspiring Contributor
484 Views
Message 3 of 33

Re: IPC6023 #2

it is via adaptors

0 Ratings
Reply
Highlighted
Moderator
Moderator
471 Views
Message 4 of 33

Re: IPC6023 #2

Thanks for confirming that @mattswain24. Are you able to connect directly with cable?

 

Cheers

 

David

0 Ratings
Reply
Highlighted
Aspiring Contributor
467 Views
Message 5 of 33

Re: IPC6023 #2

sorry David

 

it i s via a router and the power adaptor and then another router into the hub. the best nternet can be used from the second router through wi-fi. i have tried to changed the primary and secondary DNS but no luck

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
464 Views
Message 6 of 33

Re: IPC6023 #2

You will need to connect it directly to the home hub to prove whether its an issue with the YouView box or not.

 

I suspect that you are losing the multicast data, because of those additional routers. You would normally only have one router, which is the home hub. Any additional routers are going to result in double NAT.

 

0 Ratings
Reply
Highlighted
Aspiring Contributor
458 Views
Message 7 of 33

Re: IPC6023 #2

it has been contacted directly and that works fine. i get an but sport internet connected and the. get the ipc6023 error

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
453 Views
Message 8 of 33

Re: IPC6023 #2

Does everything work when you connect it directly with a cable?

 

0 Ratings
Reply
Highlighted
Recognised Expert
446 Views
Message 9 of 33

Re: IPC6023 #2

I'm guessing you're using an old router as a network hub and that this is the cause of your problem. I'm sure you would get better results if you replaced the '2nd router' with an unmanaged network hub, these cost in the order of £15 or thereabouts from a well known, indeed prime, online retailer.

0 Ratings
Reply
Highlighted
Aspiring Contributor
442 Views
Message 10 of 33

Re: IPC6023 #2

just purchased a new router from curry’s this was £19. 

0 Ratings
Reply