cancel
Showing results for 
Search instead for 
Did you mean: 
Haggistech
Aspiring Contributor
226 Views
Message 1 of 6

IPC6023

Go to solution

So Almost every day now i get the above error when trying to put the Disney CHannel etc on for my kids, sometimes a restart of the YOuview Box works and other times it does not

 

I knwo there is nothing wrong with the conneciton internally as everything else still works and the other devices connected to that sane switch work fine

 

Its starting to get really annoying, does anyone have any suggestions before i call BT

0 Ratings
Reply
5 REPLIES 5
Haggistech
Aspiring Contributor
222 Views
Message 2 of 6

Re: IPC6023

Go to solution

Just to Add

Fibre is working fine

Speed test around 45Meg

Have restarted Homehub and Youview Box

0 Ratings
Reply
TimCurtis
Recognised Expert
212 Views
Message 3 of 6

Re: IPC6023

Go to solution

So you've got ethernet cable from the Hub to the switch I or are you connected via Powerline Adapters?

What's the make & model of the switch?

0 Ratings
Reply
Haggistech
Aspiring Contributor
205 Views
Message 4 of 6

Re: IPC6023

Go to solution

This can be closed.

I did not have multicast enabled on my Unifi USG

0 Ratings
Reply
Haggistech
Aspiring Contributor
184 Views
Message 5 of 6

Re: IPC6023

Go to solution

Ah so this was working but every now and then it goes back to the same error

Not connected via powerline

the connectiong goes

BT You View (ethernet to) TP-LINK TL-SG1016DE (ethernet to router) 

This use to happen when i had the smart hub too, i only added the Unifi Router last week

 

0 Ratings
Reply
TimCurtis
Recognised Expert
180 Views
Message 6 of 6

Re: IPC6023

Go to solution

I use the SG105E & SG108E switches as they support IGMP Snooping which I assume you have got enabled as I think it's the default setting. Apart from that I really have no further thoughts I'm afraid as my expertise is limited in this area - some might suggest limited full stop :).

0 Ratings
Reply