cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
AR_Help
Contributor
723 Views
Message 1 of 7

ISP Configuration BLANK on DTR-T1000 No On Demand

Hi I have an old BT Humax YouView box a DTR-T1000. I recently did a full factory reset on the box deleting everything and downloaded the new software.

It has update the On Demand Players (Iplayer etc) but none of them will work (I get YVM104)

I have a HH5 which I have factory reset and am using powerline adapters. My On Demand players work fine thorugh the same network setup on my BluRay and Now TV Box.

But they will not load on my Humax Box - any ideas I suspect its a DNS issue.  It IS connected to the internet.

Piccies attached.Presentation1.jpgConnected to internet bu No ISP Configuration

0 Ratings
6 REPLIES 6
Moderator
Moderator
672 Views
Message 2 of 7

Re: ISP Configuration BLANK on DTR-T1000 No On Demand

Hi @AR_Help,

Can you take a look at Youview error codes please?

Try some of the steps mentioned and let us know how you get on.

Thanks

DanielS

Community ModeratorDannyS
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
AR_Help
Contributor
460 Views
Message 3 of 7

Re: ISP Configuration BLANK on DTR-T1000 No On Demand

Hi and thank you for responding.

 

I have worked through everything suggested. The box IS still connected to the internet and I can see menus and program highlights etc - but it will still not play ANY of the built in Apps such as Iplayer which are incidentally all up to date.

 

Any more ideas. There is nothing wrong with the box itself  - I took it to my parents house and it works fine there !

0 Ratings
Moderator
Moderator
443 Views
Message 4 of 7

Re: ISP Configuration BLANK on DTR-T1000 No On Demand

Hi @AR_Help,

We may need to take a look at your BT TV account to see if we can troubleshoot this with you. Can I just confirm that you have an active subscription?

Thanks

DanielS

Community ModeratorDannyS
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
AR_Help
Contributor
400 Views
Message 5 of 7

Re: ISP Configuration BLANK on DTR-T1000 No On Demand

We dont subscribe to BTTV we only use it for Freeview catch up (Iplayer etc) but if you could have a look and see if its being blocked somehow that would be great.

0 Ratings
Moderator
Moderator
392 Views
Message 6 of 7

Re: ISP Configuration BLANK on DTR-T1000 No On Demand

@AR_Help sorry I'm afraid that we wouldn't be able to help as we can't check anything if there's no BT TV subscription. Have you tried selecting the option to update the players and apps?

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
ATUK
Newbie
246 Views
Message 7 of 7

Re: ISP Configuration BLANK on DTR-T1000 No On Demand

Have had the YVM104 error code 3 times in 2 weeks, checked for App and Software updates, all were up to date. Then went into Internet Connection settings, selected Edit Connection Settings, selected Automatic and the device went into a mode of trying to connect to the router and the internet (although already confirmed connected on previous page) and once confirmed connected all Apps and Subscription services were available as normal.
0 Ratings