cancel
Showing results for 
Search instead for 
Did you mean: 
JEDIBLADE1
Beginner
487 Views
Message 1 of 7

Losing Picture Quality

I have a T1000 youview box and recently the picture keeps freezing and the picture quality drops from 100% to 5% then goes off. I know there's no problem with the signal as the signal to my TV works perfectly and if I turn off the you view box off at the mains and leave it for a few minutes the picture come back saying new channels have been added? 

 

Is there a fault with the box?

0 Ratings
Reply
6 REPLIES 6
Telecom89
Recognised Expert
476 Views
Message 2 of 7

Re: Losing Picture Quality

Does your aerial feed go into the youview box first and then feeds the signal to your TV?

 

Remember that the twin-tuner YouView box requires a stronger signal than your single-tuner TV.

 

Does this problem happen with terrestrial TV e.g. BBC, ITV, etc.

 

Make sure the software is up-to-date:

 

Press YouView button on remote then select Settings, Device Management and select the Software Update option there.

 

0 Ratings
Reply
JEDIBLADE1
Beginner
468 Views
Message 3 of 7

Re: Losing Picture Quality

The aerial feed goes into a one in two out amplifier then one feeds the TV and one feeds the you view box. I've tried updating the box but it says it's on the latest software. If it was a signal fault why would it work perfectly then suddenly lose signal quality from 100% to 5%, then after resetting the box have perfect picture quality again?

 

Yes the problem happens on terrestrial TV on all channels.

0 Ratings
Reply
Telecom89
Recognised Expert
441 Views
Message 4 of 7

Re: Losing Picture Quality


@JEDIBLADE1 wrote:

The aerial feed goes into a one in two out amplifier then one feeds the TV and one feeds the you view box. I've tried updating the box but it says it's on the latest software. If it was a signal fault why would it work perfectly then suddenly lose signal quality from 100% to 5%, then after resetting the box have perfect picture quality again?

 

Yes the problem happens on terrestrial TV on all channels.


I would recommend that you just feed the aerial signal into the YouView box and then run a cable from the aerial-out on the YouView box into the aerial-in on your TV.

 

Try that first and then re-scan for channels.

 

If that doesn't help you could always try a maintence mode recovery:

 

https://support.youview.com/articles/Self_Service_FAQ/How-do-I-perform-a-maintenance-mode-recovery-1...

 

You can still keep your recordings if you choose the correct option.

BT TV Expert
BT TV Expert
426 Views
Message 5 of 7

Re: Losing Picture Quality

What channels are you experiencing the issue on?
0 Ratings
Reply
Highlighted
JEDIBLADE1
Beginner
407 Views
Message 6 of 7

Re: Losing Picture Quality

I did a full factory reset from the maintenance menu, for now the picture quality appears OK but when it retuned it didn't pick up any terrestrial HD channels I.e. BBC HD, ITV HD etc?

0 Ratings
Reply
Telecom89
Recognised Expert
380 Views
Message 7 of 7

Re: Losing Picture Quality

See also: https://community.youview.com/youview/topics/humax_box_losing_all_freeview_channels_every_day

 

and: https://support.youview.com/articles/Self_Service_FAQ/Why-can-t-I-get-all-TV-channels-1370864312278

 

Does the box feel very hot at the back around the aerial in/out connections?

 

If the box is hot does the fan appear to be working?

0 Ratings
Reply