cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mispeltyuoth
Contributor
304 Views
Message 1 of 6

More Youview box problems

I’ve had a fairly long-standing problem with my Youview box and had it replaced following an engineer visit in September 2020. The replacement 4K box (DTR-T4000) is connected directly to my router (not that that actually makes any difference to my problem). My TV signal comes from the Rowridge (IOW) transmitter and is boosted by a masthead antenna amplifier. For the most part, the only thing I tend to record are films, mainly from Film 4/Channel 4, and mostly after 9 p.m. (I start work at 5 a.m. so am rarely up after about 10 p.m.) Both have about 92% signal strength and 100% signal quality – when I’m watching either of these channels there’s no pixellation or sign of any other signal interference/break-up.

Over the past few weeks I’ve set the box to record various films; in every case, I only got a part recording and, it seems that the recording stops within 15-20 minutes of me switching the TV off at the mains. One evening last week I set the box to record ‘Hunter Killer’. I also plugged the TV into a smart plug set to switch off 5 minutes after the film was due to end. I went to bed, leaving the TV on and, lo and behold, the film recorded successfully. A few nights later I set it to record another film on Film 4 but switched the TV off at 9.54 p.m. At 67 minutes into the film (10.07 p.m.), it stopped recording.

Yesterday afternoon I set the box to record a film (just as a test) and another programme (The Simpsons) which would start after I switched the TV off. After 10 minutes, I switched the TV off and (1) the film stopped recording after about a further 12 minutes and (2) The Simpsons failed to record completely.

The TV (along with a soundbar) are on one extension lead which is switched on/off using a remote control. The router, STB and a Humax Freesat box are on a separate extension lead that stays on all the time. The Freesat box (and recordings) is unaffected by any of this.

I could (possibly) understand if the recordings stopped when I switched the TV off – if the remote was somehow affecting things – but I just can’t find a way round this issue.

Any ideas – or is it just another faulty box?

0 Ratings
Reply
5 REPLIES 5
TimCurtis
Recognised Expert
291 Views
Message 2 of 6

Re: More Youview box problems

@mispeltyuoth 

What happens if you stopped turning off the power to the TV but merely put the TV into standby mode? It could be that somehow the T4000 is being affected by there being no power or signal over the HDMI cable.

Turning TV's off at the mains saves only a very small amount of power so is not really worth the effort. Worth trying to see if that's the issue.

What make of TV btw?

0 Ratings
Reply
Les-Gibson
Contributor
267 Views
Message 3 of 6

Re: More Youview box problems

This is going to sound odd but take a look through this forum and you'll find its the norm.
Try attenuating the aerial input signal, the theory (not just mine) is that the tuner on these boxes is not of the highest quality and is easily overloaded.

Signal quality (i.e. the binary error rate) is more important in digital TV than signal strength so it sounds like you have plenty of room to experiment

♪♪I don't work for BT, I offer my time and help for free. If you'd like to leave a kudo, you may do so by clicking the rating button below.♪♪ 😄
0 Ratings
Reply
mispeltyuoth
Contributor
246 Views
Message 4 of 6

Re: More Youview box problems

@TimCurtis

It's an LG 32LS575T-ZD - about 7/8 years old. I hadn't thought of the HDMI issue but I think the HDMI-1 'socket' is ARC so may be 2-way. I don't really see that it should be an issue since ARC is an audio function but you never know.

I'll try leaving the TV on standby and see what happens - I'm hopefully recording Red Sparrow tonight.

@Les-Gibson 

I'm aware of the issue with the quality of the tuners in these boxes - quite why Humax/BT/Youview can't put something decent in is annoying. I've tried changing the signal quality/strength with an attenuator and other than messing up the picture it doesn't do anything.

0 Ratings
Reply
zulu17
Distinguished Guru
Distinguished Guru
243 Views
Message 5 of 6

Re: More Youview box problems

@mispeltyuoth 

Try to record a BT subscription channel programme instead of a freeview channel , do you get a similar partial recording after switching off the TV .

If that works try recording try  both a BT subscription programrecording  AND at the same time  a Film 4 film  when you switch off your TV.

0 Ratings
Reply
mispeltyuoth
Contributor
195 Views
Message 6 of 6

Re: More Youview box problems

@zulu17 

Internet channels all seem to record without problems, which is why, to be honest, I'm still convinced that it's something to do with signal quality/strength. That said, last night I put the TV into standby and the recording worked. I haven't tried recording an internet and OTA channel at the same time but that's another test I could try.

0 Ratings
Reply