cancel
Showing results for 
Search instead for 
Did you mean: 
aseymour
Contributor
6,060 Views
Message 61 of 193

Re: Multicast Settings for 3rd Party Routers may not work

Also works fine with the TP-Link WDR4300 N750

0 Ratings
Reply
walkerx
Recognised Expert
6,024 Views
Message 62 of 193

Re: Multicast Settings for 3rd Party Routers may not work


@aseymour wrote:

Also works fine with the TP-Link WDR4300 N750


Nice one

 

well this is response from asus

 

Because if you setup correctly with the router and your IPTV, your IPTV could work with the router normally. Now your IPTV could not work with the router since you setup correctly. This may be the compatible issue between them. 

 

Their support is appauling

 

0 Ratings
Reply
tech3475
Aspiring Contributor
6,023 Views
Message 63 of 193

Re: Multicast Settings for 3rd Party Routers may not work

Here's my experience trying to get my youview, Blu-ray player and BT sports to work with my RT-N66U via this setup:

1. RT-N66U plugged into Infinity modem

2. On router running the latest firmware (3.0.0.4.372.1393) go into router settings>LAN>IPTV and make sure "Enable multicast routing (IGMP Proxy)" and "Enable efficient multicast forwarding (IGMP Snooping)" are enabled (dont know if both are necessary but it works) while "Use DHCP routers" is set to "Microsoft" and apply.

3. BT supplied homeplug (came when I ordered infinity/youview) plugged into router.

4. In another rooom, other homeplug plugged into old router (WAG320N) which also supports IGMP (I tried one without it (Sky Sagem) and it didn't work), a switch may work but I don't have a spare one to try.

5. Plugged into youview and both it and the blu-ray player work.

 

I also tried the same setup but with a wifi adapter instead of homeplugs and it didn't work. So far though everything seems to be working by doing the above.

0 Ratings
Reply
Highlighted
TimCurtis
Recognised Expert
6,002 Views
Message 64 of 193

Re: Multicast Settings for 3rd Party Routers may not work


@tech3475 wrote:

Here's my experience trying to get my youview, Blu-ray player and BT sports to work with my RT-N66U via this setup:

1. RT-N66U plugged into Infinity modem

2. On router running the latest firmware (3.0.0.4.372.1393) go into router settings>LAN>IPTV and make sure "Enable multicast routing (IGMP Proxy)" and "Enable efficient multicast forwarding (IGMP Snooping)" are enabled (dont know if both are necessary but it works) while "Use DHCP routers" is set to "Microsoft" and apply.

3. BT supplied homeplug (came when I ordered infinity/youview) plugged into router.

4. In another rooom, other homeplug plugged into old router (WAG320N) which also supports IGMP (I tried one without it (Sky Sagem) and it didn't work), a switch may work but I don't have a spare one to try.

5. Plugged into youview and both it and the blu-ray player work.

 

I also tried the same setup but with a wifi adapter instead of homeplugs and it didn't work. So far though everything seems to be working by doing the above.


Looks like I'll have to try mine again.

 

The only difference in my setup is that I use multi-port homeplugs.

0 Ratings
Reply
walkerx
Recognised Expert
5,976 Views
Message 65 of 193

Re: Multicast Settings for 3rd Party Routers may not work

Are you saying all on demand works as well? Did you have to set any IPTV settings. Ie lan configuration

0 Ratings
Reply
tech3475
Aspiring Contributor
5,963 Views
Message 66 of 193

Re: Multicast Settings for 3rd Party Routers may not work

In my case ive tried something from everything but nowtv and milkshake. Although I only have basic bt vision so I could only try something free.

The only thing I didnt mention in my previous post was that I disabled the dhcp server on the old router but besides thats I merely enabled some igmp settings.
0 Ratings
Reply
walkerx
Recognised Expert
5,953 Views
Message 67 of 193

Re: Multicast Settings for 3rd Party Routers may not work


@tech3475 wrote:
In my case ive tried something from everything but nowtv and milkshake. Although I only have basic bt vision so I could only try something free.

The only thing I didnt mention in my previous post was that I disabled the dhcp server on the old router but besides thats I merely enabled some igmp settings.

thanks - just trying now - I was on the earlier release of firmware and litterally Asus have been looking at this for about 3 weeks and that was their answer - Did you leave UDP Proxy at 0 and Ports to None within the IPTV settings

0 Ratings
Reply
tech3475
Aspiring Contributor
5,945 Views
Message 68 of 193

Re: Multicast Settings for 3rd Party Routers may not work

yes.
0 Ratings
Reply
walkerx
Recognised Expert
5,937 Views
Message 69 of 193

Re: Multicast Settings for 3rd Party Routers may not work

Just updated to latest firmware

 

router.jpg

 

And it still don't work - get the error IPC 6023 and test channel don't work either

0 Ratings
Reply
cactusbob
Aspiring Expert
5,928 Views
Message 70 of 193

Re: Multicast Settings for 3rd Party Routers may not work

On demand works fine through the TP-Link as well

0 Ratings
Reply