cancel
Showing results for 
Search instead for 
Did you mean: 
walkerx
Recognised Expert
8,127 Views
Message 101 of 193

Re: Multicast Settings for 3rd Party Routers may not work

quick update - took the router back to shop and got refund - now debating which router to get

 

@zarf2007 - was it just the simple enabling of the the IGMP Proxy under the lan settings on the Archer C7

0 Ratings
zarf2007
Contributor
8,112 Views
Message 102 of 193

Re: Multicast Settings for 3rd Party Routers may not work

yes, it was 'igmp proxy' and under LAN settings and it is enabled by default....also make sure that you download and update to the latest available firmware as the earlier one had all kinds of wireless issues which have now been resolved.

 

 

theres a review of it on smallnetbuilder as well, the wireless 5G speed/range is unbeaten by any other router at the moment.

0 Ratings
walkerx
Recognised Expert
8,109 Views
Message 103 of 193

Re: Multicast Settings for 3rd Party Routers may not work

thanks - the prices have dropped so may look into getting one seeing it works and tp-link support has been brilliant in the past (swapping router after 35 months, without any issues) unlike Asus.

 

local Currys/PC World didn't have any in stock otherwise may have picked one up

0 Ratings
TimCurtis
Recognised Expert
8,078 Views
Message 104 of 193

Re: Multicast Settings for 3rd Party Routers may not work

Could I have a definitive statement as to which TP-Link routers work 100% on BT Infinity & support - with a simple setup - IPTV and other Youview features please?

 

My Asus is going to go I think & my Billion lacks media & ftp server functionality and multiple USB ports.

0 Ratings
zarf2007
Contributor
8,065 Views
Message 105 of 193

Re: Multicast Settings for 3rd Party Routers may not work

The TP-Link AC1750 works out of the box without any setting changes, the only thing I would recommend is updating the firmware to the latest version before use.

 

This is for IPTV, Internet and all Ondemand/Youview features.

0 Ratings
TimCurtis
Recognised Expert
8,044 Views
Message 106 of 193

Re: Multicast Settings for 3rd Party Routers may not work


@zarf2007 wrote:

The TP-Link AC1750 works out of the box without any setting changes, the only thing I would recommend is updating the firmware to the latest version before use.

 

This is for IPTV, Internet and all Ondemand/Youview features.


So you don't need to do anything like was tried on the Asus of assigning Lan ports to the IPTV input?

 

The reason I ask is that I use 3 x 4-port homeplugs with 6 units being received at the router lan port, like Sky HD, Blu-ray players etc along with the YouView box.

0 Ratings
cactusbob
Aspiring Expert
8,031 Views
Message 107 of 193

Re: Multicast Settings for 3rd Party Routers may not work

Tim, I'm using the TP-Link TL-WDR4900 N900 with Infinity and YouView. Works flawlessly

0 Ratings
sepph
Newbie
8,029 Views
Message 108 of 193

Re: Multicast Settings for 3rd Party Routers may not work

I've got an Asus RT-AC66U router. I was having the same issue as those with the those with the RT-N66U.

 

I'd assumed it was due to me using powerline adapters to connect up the YouView box and possibly due to my relatively slow connection speed 14-15Mb due to distance from the exchange.

 

But when I reverted to my HH3 BT Sport and extra channels worked fine.

 

I played around with getting the Asus router to work and finally managed to get it working with BT Sport, the extra channel and on demand.

 

I've using the latest firmware: 3.0.0.4.374.130

 

I'm using the following settings in LAN > IPTV:

'Select ISP Profile' = None

'Choose IPTV STB Port' = None

'Use DHCP routes' = Microsoft

'Enable multicast routing (IGMP Proxy) = Enable

'Enable efficient multicast forwarding (IGMP Snooping) = Enable

'UDB Proxy (Udpxy) = 0

 

It still didn't work with these settings. The key to getting it to work for me was to change a setting under WAN. I changed 'Enable VPN + DHCP Connection' to 'No'. I'm pretty sure this is a new setting introduced in a recent firmware update as I don't remember seeing it before. It was set to 'Yes' for me even though I'd never set it.

 

Hope this helps someone.

egward53
Contributor
8,018 Views
Message 109 of 193

Re: Multicast Settings for 3rd Party Routers may not work

I don't watch sport, though like to see things working, so tried this and works for me too, that's with Merlins latest "Beta 3" firmware (372.32).

 

Good discovery, great first post.

0 Ratings
zarf2007
Contributor
8,016 Views
Message 110 of 193

Re: Multicast Settings for 3rd Party Routers may not work

nope, it looks like the TP-Link just proxys the IGMP multicast traffic to all LAN ports, I have two of them feeding homeplugs which then feed a Humax and ebay bought talktalk youview box and both work fine with IPTV channels/on demand.

0 Ratings