cancel
Showing results for 
Search instead for 
Did you mean: 
notoriousdbp
Recognised Expert
1,266 Views
Message 51 of 195

Re: New software release

Hi Steve, I've done 2 Maintenance mode recoveries this week and still have the issue with the box failing to record once it's gone to sleep in High Eco mode

---Remember to mark as 'solved' and give stars when you like a post---
mikegledholt
Contributor
1,168 Views
Message 52 of 195

Re: New software release

Hi Steve  I've  been doing some recording tests in High eco mode on 15.14.0  and everything seems to be fine. I think my failed recordings that I reported earlier must have been for another reason.

0 Ratings
notoriousdbp
Recognised Expert
1,058 Views
Message 53 of 195

Re: New software release

Thought I'd fixed it by switiching RF Loop on, but alas this afternoons "Tipping Point" didn't record. Now on Low Eco mode and will see what happens next update.

---Remember to mark as 'solved' and give stars when you like a post---
tullyhubbert
Aspiring Expert
1,002 Views
Message 54 of 195

Re: New software release


@mikegledholt wrote:

Hi Steve  I've  been doing some recording tests in High eco mode on 15.14.0  and everything seems to be fine.


Likeways, I run a test today from high eco mode. I set it to record from stations 507, 508, 513 & 101 and all recorded successfully.

mikegledholt
Contributor
944 Views
Message 55 of 195

Re: New software release

I'm not sure this is the right place for this latest problem but here goes. I keep getting the YVM607 error message. I am on 15.14.0 with a direct ethernet connection, fibre 37mb. This happens when I want to watch an HD channel but then locks up the whole box so I can't get standard channels, just a black screen or menus. It eventually sorts itself out and I can then watch the standard but not the HD. After a while all is well again. This isn't a permanent thing, it may happen once or twice a night.  Also, I often get a loss of sound on video playback or pause/play. Has anyone else had similar problems and if so how did you sort it? I've rebooted, rescanned, and rebooted the hub!

0 Ratings
mikegledholt
Contributor
913 Views
Message 56 of 195

Re: New software release

I should have pointed out that I was getting this problem before the software update.

0 Ratings
Highlighted
BT TV Expert
BT TV Expert
779 Views
Message 57 of 195

Re: New software release


@mikegledholt wrote:

I'm not sure this is the right place for this latest problem but here goes. I keep getting the YVM607 error message. I am on 15.14.0 with a direct ethernet connection, fibre 37mb. This happens when I want to watch an HD channel but then locks up the whole box so I can't get standard channels, just a black screen or menus. It eventually sorts itself out and I can then watch the standard but not the HD. After a while all is well again. This isn't a permanent thing, it may happen once or twice a night.  Also, I often get a loss of sound on video playback or pause/play. Has anyone else had similar problems and if so how did you sort it? I've rebooted, rescanned, and rebooted the hub!


Have you seen this?

 

http://support.youview.com/articles/Self_Service_FAQ/Resolution-for-YVM607-1370864321905/?l=en_US&c=...

 

Steve

Community ModeratorSteveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
scointer
Recognised Expert
767 Views
Message 58 of 195

Re: New software release

Just to try my luck and drag this thread back to the start 🙂

 

Steve is there any update on the new software release that will include the accessibilty updates or do we still have problems (hoping when it comes it will be more than the 17.3 update that has been around a month or more already - possibly even with some FR10 new goodies 🙂 :)). cheers.

0 Ratings
mikegledholt
Contributor
715 Views
Message 59 of 195

Re: New software release

Hi Steve. Yes I have tried all of that. I have an engineer coming on Tuesday & sods law - it hasn't done it for two days! I'll see how it goes & get back.

0 Ratings
BT TV Expert
BT TV Expert
709 Views
Message 60 of 195

Re: New software release


@scointer wrote:

Just to try my luck and drag this thread back to the start 🙂

 

Steve is there any update on the new software release that will include the accessibilty updates or do we still have problems


The later, I think it will go straight to 19.x which is currently being tested by BT

 

Steve

Community ModeratorSteveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings