cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
246 Views
Message 11 of 14

Re: Persistent IPC6023 errors

Go to solution

@valleysboy16

 

Why are you using the W9970 with an Openreach modem, as its not needed?

 

The W9970 works fine as a VDSL modem/router, and is very stable.

 

So does your W9980.

 

 

-----------------------------------------------------------------------------------

Forumhelp (Private website) Lots of additional information and help.
You will need to be connected to your home BT Broadband connection to view it, or any links to it that I post on this forum.

0 Ratings
valleysboy16
Contributor
226 Views
Message 12 of 14

Re: Persistent IPC6023 errors

Go to solution

 

@Keith_Beddoe

 

Yes, I realise that both will work quite happily as VDSL modem/router - and as I explained I may give it a try after the holidays.

 

I originally went back to the HG612 mid-2105 when I was having problems with the HH5A, and it has proved to be wonderfully stable.

 

I also value being able to run DSLstats against the HG612 and although I don't do a great deal with the stats, they do appeal to the geek in me!

 

Cheers.

0 Ratings
Distinguished Sage
Distinguished Sage
223 Views
Message 13 of 14

Re: Persistent IPC6023 errors

Go to solution

That may solve your IPTV problem.

 

The TP Link also gives connection information and errors.

 

-----------------------------------------------------------------------------------

Forumhelp (Private website) Lots of additional information and help.
You will need to be connected to your home BT Broadband connection to view it, or any links to it that I post on this forum.

0 Ratings
Highlighted
valleysboy16
Contributor
110 Views
Message 14 of 14

Re: Persistent IPC6023 errors

Go to solution

Just a brief update on this - I finally found where I'd hidden the HH5, plugged it in and it now works fine - so not the BT TV box!

 

When I get the chance I'll retry the TP-Link again and see if I can discover the correct settings for my setup.

 

Thanks again for all your help.

0 Ratings