cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Padmeister
Aspiring Contributor
464 Views
Message 1 of 10

Poor performance with internet channels from new hub and Youview box

Hi All

I'm having issues with BT Sport on my new Youview box - juddering, pixelation and loss of sound. This has happened the last two Friday nights whilst trying to watch the rugby.

My previous Youview box didn't have these issues and I'm a bit mystified.

My setup is the newer of the two Youview+ boxes and a new Smarthub which were sent out to me in November. The Youview box is connected via good quality TP Link Powerline adapters to the hub. My broadband download speed, measured whilst the rugby was playing, via an ethernet cable connected to the Powerline adapter behind the TV was 34 Mb/s.

Any tips as to what I should be checking to find the problem?

(I have to say I'm underwhelmed with the new kit - the speed is the same as before, wireless connection certainly more secure but the remote and the quality of the internet channels on the Youview + box are pretty pathetic)

Thanks in advance for your help

0 Ratings
Reply
9 REPLIES 9
Distinguished Sage
Distinguished Sage
462 Views
Message 2 of 10

Re: Poor performance with internet channels from new hub and Youview box

there are posts of people having connection/speed problems  when using some tplink power line adapters. Have you tried connecting with Ethernet cable and missing out the tplink to see if that solves the problem. Then you would know if it is the tplink



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Padmeister
Aspiring Contributor
461 Views
Message 3 of 10

Re: Poor performance with internet channels from new hub and Youview box

I'll certainly try that. I was a bit suspicious of the adapters myself.
With hindsight I made a bit of an issue for myself because I installed the hub first - no problem. Then I installed the Youview box and new Powerline adapters about two weeks later at the same time. Schoolboy error!

It would have been better not to make too many changes at once.

I did change the Powerline adapters back to my original BT supplied set for a day but that didn't seem to make much difference.

I'll investigate further and report back.

Is there any way to check a broadband connection for quality (rather than speed which seems fine)?

Excuse my ignorance but I'm not very familiar with how broadband works.
0 Ratings
Reply
TimCurtis
Recognised Expert
424 Views
Message 4 of 10

Re: Poor performance with internet channels from new hub and Youview box

@Padmeister

No schoolboy errors there, that's quite a normal way of doing things.

What model exactly are the TP-Link powerline adapters?

There's a website maintained by @Keith_Beddoe that refers to interference over TP-Link PLAs & a utility to change one of the settings to good effect. Have a look here.

0 Ratings
Reply
TimCurtis
Recognised Expert
414 Views
Message 5 of 10

Re: Poor performance with internet channels from new hub and Youview box

What changed with this new setup? Did you have BT Sport previously , now changed to HD, now got a recording box rather than the Zapper box etc?

You mentioned checking for quality rather than speed. Well there's no way I know off but the way that BT Sport & the other BT internet channels is delivered is different to the way the like of iPlayer work.

BT Sport uses multicast transmission , which just throws you blocks of data without checking that they are received correctly whearas normally you get a block , check it and if there's an error it gets resent to you before the next block is sent. That's why BT Sport etc can be seriously affected by all sorts of things.

0 Ratings
Reply
Padmeister
Aspiring Contributor
394 Views
Message 6 of 10

Re: Poor performance with internet channels from new hub and Youview box

Thanks for the replies so far.

I have had BT Sport HD for some years now and the changes I made were a new hub and the newer version of the Youview + box.

The powerline adapters are TP Link AV600s but I think I've just ruled them out as the source of the issues.

After being out all morning on the bike I watched the tail end of the Leinster game on BT Sport 2 HD and experienced the same problems of pixelation and signal interruption every five minutes or so.

After the game I disconnected the box from the powerlines and connected it direct to the back of the hub with a long ethernet cable and as I'm watching the Ulster game right now the same issues are happening.

Tim - your comment about the way BT Sport is transmitted is really interesting because I watched a show on ITV player in mid week without any reception problems.

One idea that is just bugging me is that it's quite windy here this afternoon. My line is connected to the eaves so do you think that might be affecting the broadband signal?  Could it be coincidental that I've just changed hub and box?

I ran the line tests available on the BT website last week but they didn't show any problems.

0 Ratings
Reply
TimCurtis
Recognised Expert
383 Views
Message 7 of 10

Re: Poor performance with internet channels from new hub and Youview box

@Padmeister

Do you still have the old HomeHub that you could temporarily put back & see if that makes a difference? That might rule the hub change in or out.

Before that can you post the connection stats from the HHub & post back here, I can't tell you how to get them as I've never used a HomeHub.

Another thing to check is connecting the hub to the test socket of the master socket by removing the faceplate & connecting the ADSL/VDSL cable through a filter to the now exposed socket.

I'd probably try this latter one first & then the hub change if you've still got it.

0 Ratings
Reply
TimCurtis
Recognised Expert
358 Views
Message 8 of 10

Re: Poor performance with internet channels from new hub and Youview box

@Padmeister

Any progress on this?

0 Ratings
Reply
Padmeister
Aspiring Contributor
334 Views
Message 9 of 10

Re: Poor performance with internet channels from new hub and Youview box

Hi Tim,

Sorry, I haven't had chance to check this yet.  I'll try to figure out what and where the access stats are and post them. My wife watched another ITV player programme last night without any problems so it seems to be just BT Sport and BT Sport HD that are affected.

0 Ratings
Reply
Padmeister
Aspiring Contributor
328 Views
Message 10 of 10

Re: Poor performance with internet channels from new hub and Youview box

As promised here are the stats (I hope this is what you meant). I can't swap the hub I'm afraid because I sent it back to BT in the recycling bag.

Product name:Smart Hub

Firmware version:v0.09.06.05093-BT 

Firmware updated:Thu Oct 18 08:35:38 2018

Board version:01

DSL uptime:2 days,05 Hours28 Mins46 Secs

Data rate:11.456 Mbps / 48.999 Mbps

Maximum data rate:11.456 Mbps / 55.824 Mbps

Noise margin:6.1 / 8.6

Line attenuation:26.9 / 20.0

Signal attenuation:26.6 / 19.4

Data sent / received:312.2 MB / 3.0 GB

Broadband username:

BT Wi-fi:Activated

2.4 GHz wireless network name:BTHub6

2.4 GHz wireless channel:Automatic (Smart Wireless)

5 GHz wireless network name:BTHub6

5 GHz wireless channel:Automatic (Smart Wireless)

Wireless security:WPA2

Wireless mode:Mode 1

Firewall:Default

Does that help?

0 Ratings
Reply