cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Flipperty
Aspiring Contributor
395 Views
Message 1 of 7

Problems with playback of recordings

Hi

We are having problems with playback on our recordings on our Youview box.  Many programmes appear pixelated and skip forward a few seconds constantly. If we rewind we can see the missing bit so it is not as if the programme did not record properly. It just won't play properly. Any ideas as to what might be the problem> Thanks.

0 Ratings
Reply
6 REPLIES 6
zulu17
Distinguished Guru
Distinguished Guru
366 Views
Message 2 of 7

Re: Problems with playback of recordings

Hi @Flipperty 

Can you  give the model of Youview  box and examples of the  actual channel s that you are experiencing the problems on .

Using the Youview remote .. help button followed by i(nfo) button will give the model number  and software version  

0 Ratings
Reply
Flipperty
Aspiring Contributor
336 Views
Message 3 of 7

Re: Problems with playback of recordings

Hi thanks for replying

The box is model Humax DTRT4000

Software CDS/32.53.0

Channels vary from BBC4, Yesterday, ITV 3 for example.

0 Ratings
Reply
zulu17
Distinguished Guru
Distinguished Guru
315 Views
Message 4 of 7

Re: Problems with playback of recordings

@Flipperty  thanks  for the details. 

When roughly did the problem first start ?

When you rewind and are able to see the skipped section how far back are you rewinding, are you rewinding back to before it started pixelating and skiping. (Ie does it consistently  pixelate and skip at same point  or does it sometimes  play through without  hitch).

 

0 Ratings
Reply
Flipperty
Aspiring Contributor
311 Views
Message 5 of 7

Re: Problems with playback of recordings

No when you rewind it plays through without a hitch - suggesting the recording is OK but playback isn't. Not sure what would make playback do this. More skipping in playback than pixelating although both do occur.

0 Ratings
Reply
zulu17
Distinguished Guru
Distinguished Guru
303 Views
Message 6 of 7

Re: Problems with playback of recordings

Wonder whether  it is some form of  interference but why only on playback is a mystery. Or possibly some cumulative error count.

Might be worth doing a maintenance  node reset 2 or 4 preserving recordings on the box.

0 Ratings
Reply
Flipperty
Aspiring Contributor
243 Views
Message 7 of 7

Re: Problems with playback of recordings

Thank you for taking the time to reply - I will give that a go.

0 Ratings
Reply