cancel
Showing results for 
Search instead for 
Did you mean: 
StefanMc
Contributor
132 Views
Message 1 of 3

Random Multicast Channels Blank Screen

I have been using BT Extender 500's for using BTTV but recently I have encountered some problems. When I am watching muticast channels, the channel randonly cuts out (no picture or sound). I have reset both adapters and hub etc, to no avail. When I go into event log it states, "IGMP group X.X.X.X on interface eth4 ended by 192.168.1.185. This is the IP address of my Youview, but it is strange considering I am not ending the stream. So, why is the Youview box doing this by itself?

When this happens if I simply chnage the channel, when the blank screen appears, then everything works perfectly again. It's as if the Youview box stops receiving the stream suddenly. I have used Powerlines beforw with BTTV before with success. All Players and Apps work as well.

Any help would be much appreciated.

 

0 Ratings
2 REPLIES 2
Distinguished Sage
Distinguished Sage
125 Views
Message 2 of 3

Re: Random Multicast Channels Blank Screen

It could be the adapters, as the only ones approved for BT YouView, are the BT Mini Connectors.

https://community.bt.com/t5/YouView-from-BT/How-to-connect-YouView-Box-when-hub-in-another-room/m-p/...

0 Ratings
StefanMc
Contributor
116 Views
Message 3 of 3

Re: Random Multicast Channels Blank Screen

I have actually have tested this on 2 different sets of adapters, albeit not the type you mention. Both sets encountered the same issues which led me to believe the problem could be something else - my first thought was the box itself? My logic is that these adapters worked with BTTV before, so in theory they still should. I will see what else I can test.
0 Ratings