cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Kjmarriott
Newbie
491 Views
Message 1 of 5

Re: Help - bt sport error message IPC6007 after house move

Go to solution

Same problem for me. Phoned 10 days ago but BT no help and still can't get BT Sport.

0 Ratings
Reply
4 REPLIES 4
Moderator
Moderator
446 Views
Message 2 of 5

Re: Help - bt sport error message IPC6007 after house move

Go to solution

@Kjmarriott I'm really sorry about the problem with your BT TV. Can you follow these steps and post back to let me know if they help?

 

Try to access the BT Player. Press the Home (or YouView) button, then scroll to and select BT Player. If you still see the error message then try restarting your equipment by following these steps:

  • First, restart your Hub
  • Wait for the broadband light on your Hub to go blue
  • Restart your set top box, using the power switch on the back
  • Now check if you still receive the error
  • Check your software version is up to date. To do this, press the Home (or YouView) button, then go to Settings > Software Information > Update Software and press OK
  • Check your On Demand players are up to date by pressing the Home (or YouView) button, then going to Settings > Software Information > Update players & apps and press OK
0 Ratings
Reply
hairychris
Beginner
242 Views
Message 3 of 5

Re: Help - bt sport error message IPC6007 after house move

Go to solution
Have already followed these steps and no success as yet.
0 Ratings
Reply
Moderator
Moderator
237 Views
Message 4 of 5

Re: Help - bt sport error message IPC6007 after house move

Go to solution

Hi @hairychris,

I'm sorry those steps haven't worked. If you send me in your details I'll be able to help you with this. You can send me in your details using the "Contact The Mods" link found in profile.

Thanks

PaddyB

0 Ratings
Reply
BT TV Expert
BT TV Expert
204 Views
Message 5 of 5

Re: Help - bt sport error message IPC6007 after house move

Go to solution

Hi @hairychris,

I can see there was an issue, but it now looks to be resolved. Hopefully @PaddyB got you working?

Thanks

Gavin

0 Ratings
Reply