cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
182 Views
Message 1 of 2

Regular IPC 6023 errors with ORBI router

Hi

I've recently swapped out my Smart Hub 2 for a single ORBI RBR50v2. I did plenty of research before purchase as I wanted to completely replace the BT router with the ORBI.

I'm fully aware of the IGMP proxying requirement and the ORBI has this option enabled in the config.

"Support BT IGMP Proxying" enabled

Having the configured the ORBI, I am able to receive all of the subscribed IP TV channels but after  few minutes, it I always get the IPC 6023 message like so many other seem to.

I've tried the IGMP version set to V3, V2 and Auto and its aways the same.

BT TV box is attached directly to a LAN port onb the ORBI.

Bandwidth is never any less than 130Mb/s when tested.

Having searched through the forums for answers, the only conclusive solution seems to come from @Martyfp68 explaining that BT did something while the HH was connected then he swapped his ORBI back and its been ok since.

I'd prefer not to put the BT router back in just for TV (as was my previous set up)

Has this problem moved on at all since the posts that I have read on this site?

Thanks 

*edit - additionally, everything has been rebooted multiple times (FTTP modem, ORBI, BT TV) All devices have latest firmware etc) 

0 Ratings
Reply
1 REPLY 1
Highlighted
Beginner
158 Views
Message 2 of 2

Re: Regular IPC 6023 errors with ORBI router

@gavinlambourne  are you able to assist? I see you may have helped others in a similar situation.

Many thanks in advance

0 Ratings
Reply