cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
crunch
Contributor
269 Views
Message 1 of 8

Selecting correct Source

I have the latest BT YouView box and use the remote control to operate it. Does anyone know please why mostly when I press the BT button to turn it on it I have to select HDMI 1 (which my YouView box is connected to) yet sometimes it goes straight in to YouView and loads the tiles ready to go?

0 Ratings
Reply
7 REPLIES 7
rbz5416
Recognised Expert
235 Views
Message 2 of 8

Re: Selecting correct Source

Does it vary with time of day? There's a schedule for deep sleep standby in the settings, so maybe if you're trying to watch while this is scheduled, the box simply takes longer to wake up. Whereas outside of the schedule it will start quicker depending on which standby mode you have set.

0 Ratings
Reply
crunch
Contributor
216 Views
Message 3 of 8

Re: Selecting correct Source

Thanks for the reply. No I have the deep sleep set at 1am to 5am. It is odd as about every 3rd time or so I press the BT on button it requires me to either select the source or press the BT button again to get the main menus and tv screen.

0 Ratings
Reply
rbz5416
Recognised Expert
211 Views
Message 4 of 8

Re: Selecting correct Source

In that case it's probably a dodgy handshake issue between the CEC of the Pro Box & the TV. I don't think there are any settings on the Pro Box so check that whatever your TV manufacturer calls CEC is fully enabled. Won't hurt to try another HDMI cable & another HDMI port on the TV.

0 Ratings
Reply
crunch
Contributor
206 Views
Message 5 of 8

Re: Selecting correct Source

many thanks for this

0 Ratings
Reply
crunch
Contributor
195 Views
Message 6 of 8

Re: Selecting correct Source

I just tried HDMI source2 but no luck. Any idea where I check the CEC in the settings on a samsung TV (it is 7 years old I wonder if that is the issue)
0 Ratings
Reply
rbz5416
Recognised Expert
187 Views
Message 7 of 8

Re: Selecting correct Source

Samsung call their version of CEC Anynet+. On my 4-year-old set it's Settings > General > External Device Manager, but you have to hunt around for it.

0 Ratings
Reply
crunch
Contributor
176 Views
Message 8 of 8

Re: Selecting correct Source

Many thanks for your help. Yes found it on tv and Anynet (HDMI-CEC) was enabled so I will try a different HDMI cable.

Cheers again

0 Ratings
Reply