cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
76_midd
Beginner
134 Views
Message 1 of 4

Sound Problem

Go to solution
Since activating our service a few weeks ago we have had a persistent fault with the sound on our TV.

The sounds drops out every few seconds while watching anything through the You View Box.

The problem seems to be brought on when there is a gap between the speech in a program - so when the character stops speaking and there is just music, the sound drops out completely until someone speaks.

I have tried new HDMI cables and I have swapped over to using a Scart lead with no effect.

I am using broadband extenders to connect the box to the Internet as the hub is in a different room. I have plugged the aerial cable directly in to my tv and there is no issue with the sound then.

We had an engineer out and he concluded the fault was probably with our tv (blaupunkt - fairly new and used without issue on Virgin TV at our previous house).

I have read numerous reports similar to this online and therefore I am reluctant to go out and spend hundreds of pounds on a new TV without further investigation or explanation.

I also cannot believe that that the problem is with my TV. Has anyone else had this issue and had it resolved? I can see that there are other people with this problem on the forum.

The problem occurs across web content and subscription channels.
0 Ratings
3 REPLIES
gomezz
Recognised Expert
108 Views
Message 2 of 4

Re: Sound Problem

Go to solution
You really need to try connecting the Youview box to the router with an ethernet cable to eliminate the broadband extenders as a possible source of the problem.
0 Ratings
76_midd
Beginner
98 Views
Message 3 of 4

Re: Sound Problem

Go to solution
I have tried this already and the problem is still present.
0 Ratings
76_midd
Beginner
89 Views
Message 4 of 4

Re: Sound Problem

Go to solution
So...update is I obtained a software upgrade from the tv manufacturer and this seems to have solved the issue for now.
0 Ratings