cancel
Showing results for 
Search instead for 
Did you mean: 
gomezz
Recognised Expert
1,746 Views
Message 11 of 135

Re: Sound loss after fast forward

The problem with using Skip instead of FF/REW is that when chase-playing an active internet channel recording such as on a BT Sport channel you can hit the other bug where it jumps randomly to somewhere else in the recording. 😞

 

Using Skip on a completed internet channel recording or on a Freeview channel recording whether active or completed is fine though.

 

 

0 Ratings
Moderator
Moderator
1,652 Views
Message 12 of 135

Re: Sound loss after fast forward

Hi Everyone.

 

We're really sorry to see that you're having sound problems with the sound on your BT TV service. We're raised this with the BT TV team and we'll post back when we get an update.

 

Thanks

Neil

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
srpsrp
Expert
1,558 Views
Message 13 of 135

Re: Sound loss after fast forward


@barneys wrote:

HDMI into a Sony HT-XT3 Soundbase


I just asked becuase I had a problem with no surround over HDMI, it turned out unplugging the optical SPDIF plug solved the problem. No idea why, do you have something plugged into the optical as well ?

 

0 Ratings
barneys
Contributor
1,426 Views
Message 14 of 135

Re: Sound loss after fast forward

SRPSRP,
Interesting. No all of my kit is connected via HDMI. All sources into the soundbase with one ARC HDMI output into my TV.
0 Ratings
gomezz
Recognised Expert
1,333 Views
Message 15 of 135

Re: Sound loss after fast forward

As a comparison, in my set up by default the audio is fed to my AV amp by an optical connection. However when audio is lost it affects *all* audio feeds from the Youview box, ie HDMI and analogue out on the SCART connector and no amount of fiddling with its audio settings gets it back.

0 Ratings
Highlighted
BT TV Expert
BT TV Expert
1,272 Views
Message 16 of 135

Re: Sound loss after fast forward

Hi @barneys @gomezz @srpsrp @Frankrh

 

We are looking into this issue. Are you able to confirm if the issue occurs when watching HD recordings, SD recordings or both?

Thank you.

Kind Regards,

Community ModeratorGemma
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings
barneys
Contributor
1,263 Views
Message 17 of 135

Re: Sound loss after fast forward

Hi Gemma_P,

 

I watch the Majority of my programmes as recorded HD Channels and experienced this problem on these channels. I particularly have noticed it on the Broadband delivered channels. I first noticed it while watching a programme recorded on Universal. I can't be 100% certain but I think I have seen the issue on SD channels too, butbI watch less in SD. Hope this helps.

0 Ratings
BT TV Expert
BT TV Expert
1,257 Views
Message 18 of 135

Re: Sound loss after fast forward

Hi @barneys Thank you for the info. I will keep you updated with what we find out.

Community ModeratorGemma
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings
gomezz
Recognised Expert
1,244 Views
Message 19 of 135

Re: Sound loss after fast forward

All HD (but only because I do not record much in SD) and as far as I can recall all internet channels and seemingly when there is an active recording in progress.

One thing I am fairly certain of. This only became an issue after the FF/REW facility was introduced for internet channel recordings.

0 Ratings
Frankrh
Aspiring Contributor
1,221 Views
Message 20 of 135

Re: Sound loss after fast forward

I recorded the Aviva Premiership highlights programme on BT Sport 2 HD yesterday from 16:30 to 19:00. I watched the first half hour or so this morning and the FF worked without losing sound. After phoning in the FF issue together with picture breakup I had watched a few BT sport broadcasts live without picture breakup and the situation had improved so perhaps any line checks that were done showed a problem. I can see that the rugby appears to have been recorded complete. So I will report back after watching the rest of it. Usually if I was getting picture breakup the recording would show as being partially recorded. I have also recorded the Indy car highlights in HD and although not yet watched the recording also shows as being complete so I lie in hope!

0 Ratings