cancel
Showing results for 
Search instead for 
Did you mean: 
Caher
Contributor
1,125 Views
Message 31 of 135

Re: Sound loss after fast forward

Just happened to me so had to reboot to fix.
Adding this to the numerous issues I have with this box. What a piece of s#&t. Reminds me of the flaky PC I had in 1999 for college.
0 Ratings
gomezz
Recognised Expert
1,104 Views
Message 32 of 135

Re: Sound loss after fast forward

Been using FF a lot today on the superbike coverage on Eurosport 2 HD and not yet lost sound so just wondering if there is a subtle difference between that stream and a BT TV / Sport stream which could be a clue?

0 Ratings
Frankrh
Aspiring Contributor
1,090 Views
Message 33 of 135

Re: Sound loss after fast forward

In my case it happens when watching a recording of stream and has been noticed on sports programmes. I started watching Better call Saul and the first episode didn't drop the sound when FF or RW although when play resumes there is short delay before sound resumes. I think this is normal on many pvr's but it makes you wonder if it is at this point when the box may get stuck instead of resuming playback with sound. There are many potential variables which makes this issue difficult to diagnose.

0 Ratings
tuffareo
Newbie
1,070 Views
Message 34 of 135

Re: Sound loss after fast forward

Just picked up this thread as I am suffering the same issues and would welcome some feedback on a solution
0 Ratings
Highlighted
tuffareo
Newbie
1,070 Views
Message 35 of 135

Re: Sound loss after fast forward

Have just picked up the thread as am suffering same issues. Any solutions available?
0 Ratings
barneys
Contributor
1,045 Views
Message 36 of 135

Re: Sound loss after fast forward

Hi Tuffareo, This issue has been picked up by one of the Community Managers and passed to the BT TV technical team for investigation. Meanwhile you may find that by using the skip function rather than fast forward you may not lose sound. Not a solution but a get round until the bug is fixed.

0 Ratings
Caher
Contributor
1,013 Views
Message 37 of 135

Re: Sound loss after fast forward

Just on a call to BT and looks like they have to send me a new box - my third now in a year. I have to reboot to get the sound back. I have had sky and virgin boxes and none of them has given me the issues this one has.

 

I will lose all the recordings I have made yet again.

0 Ratings
gomezz
Recognised Expert
960 Views
Message 38 of 135

Re: Sound loss after fast forward

Used FF on the rugby highlights without problem on Monday but yesterday used it on an old recording of Alan Davies As Yet Untitled on Dave HD and hit the problem straightaway.

I wonder if they have tweaked the streaming on the BT internet channels so recent recordings do not suffer this problem? Anyone had it on a recent recording?

 

Currently watching MotoGP practise so will give FF a try on those recordings now the sessions have finished for the day.

 

Edit:  Lost sound on first go so no change there.

0 Ratings
barneys
Contributor
947 Views
Message 39 of 135

Re: Sound loss after fast forward

I have given up on FF at the moment. I have been using Skip all the time and not had one instance of sound dropping out. I was going to try Ff again on new recordings but now I’ve seen your edit I don't think I'll bother as it seems nothing’s been fixed. All gone quite from BTTV support since we all answered their questions, be good to get an update on progress from them!

0 Ratings
gomezz
Recognised Expert
931 Views
Message 40 of 135

Re: Sound loss after fast forward

It was only a theory of mine I was running up the flagpole about it being caused by the way the stream was formatted which did not need a fix to our Youview box firmware to sort out.
0 Ratings