cancel
Showing results for 
Search instead for 
Did you mean: 
justracing
Aspiring Contributor
491 Views
Message 101 of 135

Re: Sound loss after fast forward

What annoys me is that when you contact BT they go through the rigmarole of "have you checked the HDMI connection?" or "is the volume turned on?" when it is obviously a technical glitch with the box/remote.
0 Ratings
gomezz
Recognised Expert
475 Views
Message 102 of 135

Re: Sound loss after fast forward


@newbluesfanwrote:

Okay, so a new Youview box DID sort out this ff sound loss for me.


The firmware update that supposedly fixed this bug definitely didn't and as far as I am concerned is still an outstanding issue.  Can a mod confirm it is still logged as open?

Bear in mind that this really needs a multi-hour live sports event recording to give it a good thrashing.

0 Ratings
zippy3
Beginner
456 Views
Message 103 of 135

Re: Sound loss after fast forward

An alternative test: Record Primeval from SiFi HD (channel 375).

I can pretty much guarantee that the playback will have the problem..

I don't understand how a new box can fix it, as that would surely mean it's a hardware problem.

 

0 Ratings
BT TV Expert
BT TV Expert
416 Views
Message 104 of 135

Re: Sound loss after fast forward

Hi all,

Just to update on the current situation.

This is still very much an active investigation. We have been testing with customers but those customers have since had their issues disappear and so it has been difficult to trace the root cause. 

It is made more difficult by the fact it's affecting only a handful of customers, and which means we have been unable to replicate the problem in a test environment. 

I apologise that this is still being a problem for those on this thread. Investigations are still ongoing. 

Thank you. 

Community ModeratorGemma
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings
seniorcitizen
Aspiring Contributor
391 Views
Message 105 of 135

Re: Sound loss after fast forward

Dear Gemma,

I was pleased to read that the BT TV experts are still on the case.

It is sometime since I have experienced and reported on the loss of sound issue when Fast Forwarding BT Sport recordings as I have been using skip instead of FF to prevent it happening, although of course as Recognised Expert gomezz has previously pointed out, when using skip " you can hit the other bug where it jumps randomly to somewhere else in the recording", usually backwards instead of forwards in my experience.  (Perhaps you can add this problem to your list of bugs to fix?).  

Anyway, in view of your comment that the loss of sound issue is "affecting only a handful of customers" I'd thought I would do a re-check to see if the problem was still there. So this morning I recorded an hour of BT Sport 3HD Channel 432 and when the recording had finished I started watching it from the beginning for 5 minutes without any problem, then Fast Forwarded the recording for 35 minutes and pressed play and, lo and behold, complete loss of sound on both the recording and all live channels, both internet and freeview.  After removing the mains plug and then restarting the BT YouViewbox , the sound came back so I decided to repeat the process this time recording Eurosport 2HD Channel 436 with exactly the same result. This is such an easy test to carry out that it surprises me to read in your post that “we have been unable to replicate the problem in a test environment”. Surely, unless I and the “other handful of customers” you mentioned, have a particularly faulty box, this must affect all BT customers with the same box – mine is the DTRT2100 made by Humax which I received from BT in January 2107.

I look forward to hearing what further thoughts you have on this issue after reading my comments above.

0 Ratings
affinite
Aspiring Contributor
374 Views
Message 106 of 135

Re: Sound loss after fast forward

FWIW Im one of the "handfull of people" still experiencing this problem.

Like others I now skip rather than FF but, as Senior Citizen said, you sometimes end up at a random point in the recording and not 60 seconds forward so its not really an acceptable solution.

I simply dont believe that you cant reproduce the fault but, if it helps, I'll gladly show a BT engineer the problem on my box if you'd like to send someone round.

0 Ratings
BT TV Expert
BT TV Expert
355 Views
Message 107 of 135

Re: Sound loss after fast forward

Hi @affinite@seniorcitizen,

Thank you very much for the information. The problem we have had with reproducing the problem has come with trying to gather logs. Which are required to get to the root cause of the issue. We have visited customers and we can see the problem happen. But when we go to capture the logs, the problem stops and doesn't come back.

I have reached out to a few more individuals to arrange additional site visits for myself to visit and gather logs.  Depending on the outcome of those visits, I will either arrange more visits with other customers or be able to send gathered logs off for analysis and resolution. 

So this is under prioritised investigation and we are working to get it resolved. Thank you. 

Community ModeratorGemma
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings
BT TV Expert
BT TV Expert
294 Views
Message 108 of 135

Re: Sound loss after fast forward

Hi all,

Just to let you know, we've been able to successfully reproduce the issue of sound loss following the fast forwarding of an IP channel recording here in the office today.

We've managed to do this on a debug build so the information gathered will enable Youview and Humax to progress this investigation.

Sorry for the continued issue you are experiencing, please rest assured this is a priority investigation for us right now and we will be working with Humax and Youview to identify the issue and provide a fix.

We'll let you know when there is a further update.

Thanks

Gavin

 

Community ModeratorGavinL
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
cooperman
Aspiring Expert
280 Views
Message 109 of 135

Re: Sound loss after fast forward

Is this issue tied in with sound loss glitches on Bt Sport channels? Having had the sound loss issue which is now corrected I still get intermittent sound loss for a a second or two when watching live Sport channels. The only way to overcome this is to pause playback for a few seconds and then start playback.

0 Ratings
BT TV Expert
BT TV Expert
266 Views
Message 110 of 135

Re: Sound loss after fast forward

Hi @cooperman - I don't believe so, but we wont know for sure until we understand the root cause of the issue. However, we are continuing to investigate the other audio related issues in parallel on the assumption there will be different root causes.

Community ModeratorGavinL
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.