cancel
Showing results for 
Search instead for 
Did you mean: 
Malmesbury
Beginner
405 Views
Message 141 of 154

Re: Sound loss after fast forward

As of yesterday I now get a sharp 'beep' sound every time I skip backwards or forwards, or pause or start playing again. Also (while experimenting) when pressing the AD or Subtitles buttons. This happens with both broadcast aerial and internet channels.

0 Ratings
Reply
Malmesbury
Beginner
389 Views
Message 142 of 154

Re: Sound loss after fast forward

Ok, silly me, while trying to solve this audio loss problem, I had inadvertently turned on audio feedback in settings! So, no more beeps now.

0 Ratings
Reply
justracing
Aspiring Contributor
383 Views
Message 143 of 154

Re: Sound loss after fast forward

Pretty much coming to the same conclusion myself. I too often have failed or partial recordings along with missed series recordings which I have preset. Nothing more annoying than missing a part of a series that you're following. Along with the continuing saga of the FF/sound loss, the system is unfit for purpose in my view.

0 Ratings
Reply
BT TV Expert
BT TV Expert
365 Views
Message 144 of 154

Re: Sound loss after fast forward

Hi all,

The sound loss after fast forward fix is due to rollout early August.

I will post on here when the build is available, at which point if you perform a manual software update check you will be guaranteed to get the fix at the earliest opportunity.

Apologies for the time it has taken for this fix to become available.

Thanks

Gavin

0 Ratings
Reply
gomezz
Recognised Expert
358 Views
Message 145 of 154

Re: Sound loss after fast forward

While looking for bugs in that bit of code did they find the one that causes skip on active internet recordings to jump to some point randomly in the past?
0 Ratings
Reply
seniorcitizen
Aspiring Contributor
334 Views
Message 146 of 154

Re: Sound loss after fast forward

Hi Gavin,

Many thanks for your very speedy response. Very much looking forward to being able to finally fix this very annoying problem.

Regards,

senior citizen

0 Ratings
Reply
newbluesfan
Aspiring Contributor
309 Views
Message 147 of 154

Re: Sound loss after fast forward

............. just in case this August rollout doesn't fix the FF problem entirely, don’t forget that the 4k box doesnt have this problem........

 

.............. it does have other issues, but not the FF sound issues 🙂 

0 Ratings
Reply
BT TV Expert
BT TV Expert
216 Views
Message 148 of 154

Re: Sound loss after fast forward

Hi all,

Just to give you an update.

The fix was previously due to rollout early August, however,  the rollout was suspended to allow time to investigate some unrelated technical issues with the build.

The next rollout should commence in the middle of September.

As before, I'll let you know the date on which  you can perform a manual software update to ensure you pick up the build as early as possible in the rollout.

Once again, apologies for the continued delay in rolling out this fix and the inconvenience it's causing.

Thanks

Gavin

 

0 Ratings
Reply
seniorcitizen
Aspiring Contributor
82 Views
Message 149 of 154

Re: Sound loss after fast forward

Dear Gavin,

Yet another month has gone by and still no fix for this very irritating problem. What is the current plan for rolling out the promised update?.

Could you also confirm that this update will fix 2 related  problems previously raised in these posts, namely (i) loss of sound when pausing a live BT Sports broadcast for a period of time - my post 132 refers; and (ii) when pressing the skip button to avoid fast forwarding, the recording can jump backwards instead of forwards - gomezz posts 92 and 145 refer.

Thanks

senior citizen

 

0 Ratings
Reply
gomezz
Recognised Expert
76 Views
Message 150 of 154

Re: Sound loss after fast forward

Since getting the latest firmware update which includes the Jump to Tenthtile feature (mis-labelled as Jump to Time) I have not had any sound loss or misbehaving skipping. Whether the fixes for these were just missed off the list of changes or they were accidentally fixed as part of the firmware build, we are waiting for someone on the inside to tell us.

Have you had this latest, recent update yet?
0 Ratings
Reply