cancel
Showing results for 
Search instead for 
Did you mean: 
barneys
Contributor
821 Views
Message 41 of 94

Re: Sound loss after fast forward

Was worth a try as the problem seems to only affect the broadband delivered channels.

0 Ratings
gomezz
Recognised Expert
754 Views
Message 42 of 94

Re: Sound loss after fast forward

After experiencing sound loss on MotoGP and rugby this weekend but *not on BSB on Eurosport I am further convinced that there is something different about a BT TV / Sport stream from a Eurosport stream that is triggering this bug in the firmware. Of course, the firmware should be robust enough to handle anything a stream throws at it.

0 Ratings
barneys
Contributor
746 Views
Message 43 of 94

Re: Sound loss after fast forward

You could well be right. I admit I don"t know enough about the format of the streaming technology and whether it differs channel to channel. I have experienced the problem on some entertainment channels like Universal but as you say not on all sports channels. I thought it was random but maybe not?

0 Ratings
gomezz
Recognised Expert
697 Views
Message 44 of 94

Re: Sound loss after fast forward

Just for the record: Having now got 29.27.0 of the firmware I can confirm this bug has not been fixed in that.
0 Ratings
gomezz
Recognised Expert
672 Views
Message 45 of 94

Re: Sound loss after fast forward

More confirmation that this bug is only triggered by BT channel recordings. Been using FF on Eurosport 2 HD this morning to watch WSB and it has been fine.

0 Ratings
seniorcitizen
Beginner
649 Views
Message 46 of 94

Re: Sound loss after fast forward

Just picked up this thread as am suffering from same issues. Happens to me when I fast forward at full speed (x30) recorded BT sport programmes. Agree using skip button avoids the problem. I have also tried restricting fast forward to x12 and this seems to prevent loss of sound as well. I see from gomezz post on 20 October that the forthcoming software update 29.27.0 won't solve the issue. Has anbody heard from BT whether they are treating this as a software fault or defective box?. I'm no expert in these matters, but it seems very odd to me that the loss of sound affects not only the recorded programme being FF (which I could understand) but the total loss of sound on the box even from live Freeview programmws. 

0 Ratings
Frankrh
Aspiring Contributor
603 Views
Message 47 of 94

Re: Sound loss after fast forward

Personally, I think the issue relates to recorded channels that are streamed such as BT Sport, as I first experienced it when watching rugby, Indycar (ESPN) and moto gp highlights. As I don't watch many recorded streamed programmes I can't say how unreliable other streamed channels may be. However, I haven't seen the issue on catch-up services, even BT player or Freeview channels.  More regular uses of the youview box may have other experiences.  As you have experienced, once it happens sound on all channels is affected and in my experience only switching the box off and then rebooting it brings the sound back. I have mentioned before that pvr's often have a short sound gap when starting normal playback after FF or RW and it is as if the box gets stuck during that gap but video continues to play. What triggers that may be the key but it so intermittent it is difficult to pin down. Streamed channels don't FF or RW like normal channels and maybe something happens during that process. I have been using skip rather than FF and so far I haven't had the problem, but it needs sorting. I believe other boxes provided by other providers may have similar issues which points to s/w.

0 Ratings
RevDave_50
Newbie
502 Views
Message 48 of 94

Re: Sound loss after fast forward

I have experienced this problem for some time. Only occurs on BT programmes (BT Sport 2 in my case). The only way to get sound on any channel, including live TV is to do a hard reboot.

 

Is this a problem with particular YouView boxes?

0 Ratings
C_Chadders
Beginner
458 Views
Message 49 of 94

Re: Sound loss after fast forward

I have this problem. I’m recording the daily Ashes Highlights on BT Sport 1 HD. Each time I’m starting the recording and then forwarding (either FF or skip, it makes NO difference) to the point of the action I want to start watching from... and NO sound when I press PLAY. No solution other than to reboot, which is a nightmare if I happen to be recording something at the time. I think this is a software issue as there is nothing else wrong with my set up/signal etc. It literally happens everytime - so basically I can’t FF/skip recorded BT Sport HD programmes. BT please patch this bug ASAP
0 Ratings
newbluesfan
Aspiring Contributor
403 Views
Message 50 of 94

Re: Sound loss after fast forward

Hi

 

i still get this problem. Has anyone solved this issue?

 

cheers

0 Ratings