cancel
Showing results for 
Search instead for 
Did you mean: 
BT TV Expert
BT TV Expert
229 Views
Message 61 of 89

Re: Sound loss after fast forward

Hi All,

We have had confirmation from customers that they no longer experience this issue after the most recent software release.

If anyone else is still experiencing sound loss when fast forwarding recordings please let us know.

Thank you.

BT TV ExpertDarrenW
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings
gomezz
Recognised Expert
209 Views
Message 62 of 89

Re: Sound loss after fast forward

Yes I am, as reported in my separate thread on this topic.  However my testing was done on a recording made before my box was updated.  Would this make a difference?  Initially seemed to work but another go proved that I had falsely raised my hope.

Are you saying there was a specific fix for this issue included in the recent release?

0 Ratings
BT TV Expert
BT TV Expert
180 Views
Message 63 of 89

Re: Sound loss after fast forward

Hmm tough to answer @gomezz, there was no specific fix for the issue, we just had reports customers could no longer re-produce the problem.

I am trying to understand if this still needs attention.

Could you try and replicate the problem on new recordings perhaps please?

 

BT TV ExpertDarrenW
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings
seniorcitizen
Beginner
155 Views
Message 64 of 89

Re: Sound loss after fast forward

Dear Darren,

Thank you for advising, albeit indirectly, that BT have issued a new YouView Box software update (31.24.0 on 19th June as I discovered via Google). Surely BT should be advising all their BT TV customers using the YouView box directly when such updates are issued, particularly when they are designed to fix a number of bugs.   

Although you say that this update did not specifically contain a fix for the sound loss issues discussed in this particular forum, I am pleased to confirm that I have not been able to replicate the problem since the update was installed. I have carried out the following tests involving both a freesat channel and an internet channel, both of which would previously have caused all sound to disappear :-

1. Pause a live programme for 30 minutes then press play; and

2. Fast forward a programme recorded since the update for over 30 minutes at x30 speed and then press play. 

I also did 2. above on a recorded Freesat programme done prior to the update with the same result. I don't have any recorded internet channels prior to the update.

I'll let you know if the problem happens again. I'd also be interested to hear for the record what specific change included in the new upodate has solved this problem.  

gomezz
Recognised Expert
145 Views
Message 65 of 89

Re: Sound loss after fast forward

Made a test recording of the tennis on Eurosport 2 HD this morning then tried to FF through it.  Took a few goes but eventually got the sound loss bug to bite so as far as I am concerned it is still a live issue.

One thing that occurs to me is if it has anything to do with pressing the FF button after it has already reached its maximum (and woefully slow) x30 speed?

Of course if Youview restored the play positioning function then I would not have the need to FF my way through long recordings of live sport until I get to the bit I am interested in a couple of hours in.

0 Ratings
eric_cranston
Beginner
124 Views
Message 66 of 89

Re: Sound loss after fast forward

Hi. I hate to say it but it is not fixed. I have the latest software installed on my box.

Component software 3.3.106 (fd86da)

Manufacturer software 29.44.10

Platform configuration 4063

ISP configuration 21103

I can normally tell when the sound is going to go because the bottom programme banner seems to 'stick' or not come up at all when searching. This has been going on for me for at least the past 3 months on recordings randomly.

It happens when connected via HDMI to my Sony KD-50SD8005 TV and also I have tried it directly connected via my Denon AVR-X2300W Home Cinema amp via HDMI (i.e. not using ARC), and it still happens.

I have tried changing sound modes but the only cure is to power-cycle the box. The box is a BT Branded Humax G4.

 

0 Ratings
gomezz
Recognised Expert
110 Views
Message 67 of 89

Re: Sound loss after fast forward

Just done another test but this time limiting the speed to x6 as I would to FF over an ad break. Again, took a few goes but eventually got sound loss.

(perhaps the total FF press count during the playback session is a factor?)
0 Ratings
BT TV Expert
BT TV Expert
90 Views
Message 68 of 89

Re: Sound loss after fast forward

Thanks to @seniorcitizen, @gomezz, @eric_cranston for further testing and confirmation.

@gomezz, what TV did you have? And if you are connected to a sound system, can you replicate the same problem directly via HDMI?

I am now also conducting my own testing to attempt replicating the issue based on your feedback above.

Have either of @gomezz, @eric_cranston had replacement Youview boxes and still seen the issue?

 

BT TV ExpertDarrenW
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings
eric_cranston
Beginner
69 Views
Message 69 of 89

Re: Sound loss after fast forward

Hi Darren,

No I have not had a replacement box.

I saw the issue twice in the same programme (American Chopper Discovery HD, recorded on Monday @ 21:00) when I watched the recording yesterday whilst fast forwarding the adverts. Very frustrating!
0 Ratings
BT TV Expert
BT TV Expert
64 Views
Message 70 of 89

Re: Sound loss after fast forward

@eric_cranston

Detail is important here so I will ask some further questions if you don't mind Smiley Happy

During playback of your recording, you watched the recording as normal, fast forwarding only the adverts?

Were you fastforwarding at x30?

Is it always the same part of the recording which loses sound? Can you rewind to the same point and notice no sound? Or can you rewind to the same point and the sound is suddenly there this time?

Do you experience sound loss when watching programmes live?

 

BT TV ExpertDarrenW
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on TV queries. I am here volunteering my own time to give advice, and help where I can with BTTV queries. Go here for more info.
0 Ratings