cancel
Showing results for 
Search instead for 
Did you mean: 
HairyHippy
Aspiring Contributor
2,070 Views
Message 11 of 24

Re: UHD Box, Issues with AV Receiver

Has anyone found a resolution to this? I think this is more of a AV issue than BT. My logic is that the BT UHD box connected to my old Yamaha AV (not hdcp 2.2 compliant) connect to my Sony TV (again not compliant). The old Yamaha stopped working so have replaced with a Denon AVR-X1200W. I get the content cannot be displayed message, audio works. I've played with different settings on both AV and BT box, changed cables, added in an optical, all to no avail...

What is odd is when the BT box is booting up, I get the start up messages displayed but as soon as finished booting it immediately goes back to content cannot be displayed.

Also if plug BT box direct to TV no issue, audio and TV work fine but not getting the benefit of surround via the AV that way...

0 Ratings
Reply
HairyHippy
Aspiring Contributor
2,048 Views
Message 12 of 24

Re: UHD Box, Issues with AV Receiver

I spoke to Denon this morning. No resolution however I did ask if they could do some testing their end, which they said they would try.  The also suggested speaking with BT Vision.

0 Ratings
Reply
BurtieLad
Beginner
2,026 Views
Message 13 of 24

Re: UHD Box, Issues with AV Receiver

Wish I had know about this before making the 'lock, stock and barrel' move to BT. I just set everything up today only to get the same message; miffed to say the least.

 

I have a Panasonic TX-P42GT50B with a Denon AVR-X2200W and chose the UHD box as I was going to upgrade my TV in the future. Mate has same amp but a 4K Panasonic and it works fine but hooked up to a non-4K seems to be the issue. Unsure what is at fault; the amp, the YouView box or the TV. Box should be backwards compatible! 😞

0 Ratings
Reply
BurtieLad
Beginner
2,026 Views
Message 14 of 24

Re: UHD Box, Issues with AV Receiver

Tried switching the display settings in the YouView box to 1080p but still nada...

0 Ratings
Reply
HairyHippy
Aspiring Contributor
2,004 Views
Message 15 of 24

Re: UHD Box, Issues with AV Receiver

Try to get hold of a non-UHD youview+ box until you upgrade your TV.  I managed to get one for £10 brand new (Facebook Market).  That's solved the problem for me for now.

0 Ratings
Reply
laylabegum
Beginner
1,962 Views
Message 16 of 24

Re: UHD Box, Issues with AV Receiver

I've also got the same issue ever since I purchased the Denon X4200, it works fine with the TV but when outputting to Optoma HD33 I get the Error 😞 . The BT Ultra HD box works fine directly to the Projector. So it's goto be an update surley on the AV receiver to relsove the issue ?

 

 

0 Ratings
Reply
gl3n
Aspiring Contributor
1,908 Views
Message 17 of 24

Re: UHD Box, Issues with AV Receiver

I have a Denon avr-2300 and Samsung 55es8000 tv and get this. Help please...

Sky works fine as does Apple TV 😞
0 Ratings
Reply
applebyp
Newbie
1,851 Views
Message 18 of 24

Re: UHD Box, Issues with AV Receiver

I have the same issue with my Denon AVR3300. I raised this with BT 'Support'.

 

 

***chat removed by moderator**** 

 

So do I reject their POS box or connect to the TV directly and use my TV's TOS output for standard 5.1 DD???  

I want BT Sport so I guess I'll have to suffer a bit.

 

0 Ratings
Reply
Highlighted
TNT555
Aspiring Expert
1,822 Views
Message 19 of 24

Re: UHD Box, Issues with AV Receiver

Mine has momentaty issues with my sony KD55x8505b and dennon AVRX-2200W. Solved by ether running the HDMI to my TV, and my TV feeds DD5.1 to the amp or the box set to suroound over HDMI and audio delivered via optical cale to the amp.

The Issue is to do with DD+ audio, it does work but switching between DD+ channels and anything else causes the HDMI sync loss, and i need to change inputs to recover.

It used to happen with regular DD5.1, but they fixed that.

In my tests, The problem is still with the you view box and it has been for over a year.

0 Ratings
Reply
shepherdr
Aspiring Contributor
1,814 Views
Message 20 of 24

Re: UHD Box, Issues with AV Receiver

I had this problem as well but found a solution. My setup was T4000 into Onkyo TX-NR646 outputting to Sharp 1080p TV (forget the model - 60"LCD from 2011). Got the HDCP2.2 error even if the T4000 was set to 1080P. On my receiver HDMI ports 1-3 support HDCP2.2 but the others do not. If I plugged the T4000 into the non HDCP2.2 ports then everything works fine (have to change the input setting so that pressing CBL/SAT on the front selects the correct input which is no big deal).

 

Now I've got a 4K TV (60inch Series 6 Samsung 799 at Curry's) then it works fine using the HDCP2.2 sockets.

 

The T4000 is the only 4K device that won't revert to a HDCP1 protocol if the 2.2 handshake fails. My other 4K devices (Fire TV 2nd gen and XBox One S) work correctly if the receiver is HDCP2.2 but the TV is not.

 

Obviously if your receiver's ports are all 2.2 enabled then you are probably out of luck. 

 

0 Ratings
Reply