cancel
Showing results for 
Search instead for 
Did you mean: 
WantInfinity
Beginner
356 Views
Message 1 of 4

UHD service issue with an Openreach approved 3rd party router

My home network setup is like this: Master socket-->HH5A-->A pair of PowerLine adapters-->unmanaged Gigabit Switch-->Youview Box, everything works very well including UHD service.

I recently bought a zyxel VMG3925-b10b, an Openreach approved router to replace my HH5A, which reboots itself every two weeks for no reason.

I followed the procedure here (google BT TV Multicast on Billion 8800 as I cannot put a direct link here, not the same model but it has very similar settings) to set it up for BT TV multicast services and it all worked fine, apart from the BT UHD 4K channel isn't working. The new router, it would seem, simply can't keep up with it.

Lots of sound breakup and picture freezing is the result, but only on the UHD service, all other HD services are still ok.

I have good VDSL speed over 76mbps and my old BT Home Hub 5A handles the UHD service without any problem.

I’m pretty sure it’s the configuration issue as I was told that IGMP multicasting is quite picky.

I hope someone could shed some lights here.

 

Thanks in advance.

0 Ratings
Reply
3 REPLIES 3
Martyfp68
Contributor
338 Views
Message 2 of 4

Re: UHD service issue with an Openreach approved 3rd party router

 

You should take a look at the unmanaged switch. Check out this thread :

 

https://community.bt.com/t5/Home-setup-Wi-Fi-network/BT-Sport-4K-problems-with-NOW-TV-SMART-box/m-p/...

 

 

If your unmanaged switch does not have IGMP snooping then it could cause issues.   I occasionally had similar problems with 4K some time ago but since switching to a managed switch everything works smoothly.

 

You can check it by temporarily taking the switch out of the connection to the UHD box and see if the 4K works reliably.

 

Fyi, I replaced by HH5 with  : Vigor130 modem --> Netgear Orbi router -> Netgear gs108E managed switch -> BT-T4000 (all wired by ethernet). The gs108 has its own IGMP snooping so can control the multicast traffic through the switch properly.

 

 

 

 

WantInfinity
Beginner
326 Views
Message 3 of 4

Re: UHD service issue with an Openreach approved 3rd party router

Hi Martin,

Thanks for your reply. Never thought about the switch.

But with HH5 UHD service works fine with the same switch, strange...

0 Ratings
Reply
Martyfp68
Contributor
297 Views
Message 4 of 4

Re: UHD service issue with an Openreach approved 3rd party router

It was the same for me. Only when I got rid of the HH5 did my old gigabit switch become an issue.  I can't really explain why (which hurts by engineer's brain).   Anyway, its easily tested by temporarily bypassing your unmanaged switch and see if it helps.

 

Also, while I think of it, also check your ethernet cables are upto scratch. I found a cable that worked at 1000Mbs with by HH5 would only give a 100Mbps link on the Netgear router.  A new cat6 cable sorted that. 

 

0 Ratings
Reply