cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
luke227
Newbie
999 Views
Message 1 of 2

YVM302 Error

Hello,

 

I have had BT TV for a while and it has been working fine until the BT Vision box was replaced with a YouView+ box recently.  Since then I am getting an error when watching live TV through the YouView box stating:

 

TV Signal Problem

Your TV signal is weak or lost. 

Select Help for more information on YVM302 or visit support.youview.com

 

I have restarted the YouView box which fixes the issue for a while but it then starts again. Once the problem starts, it happens regularly until the box is restarted again.

 

When watching the same channel directly via the TV rather than the set top box, it works fine without any problems with the picture or error messages. 

 

The aerial on the roof has been checked and replaced recently and the YouView box has also been returned and checked for updates. 

 

Any advice would be appreciated.

 

Thanks

 

Tags (2)
0 Ratings
Reply
1 REPLY 1
gibbylinks
Aspiring Expert
886 Views
Message 2 of 2

Re: YVM302 Error

Did you ever get an answer to this ?

 

I'm getting the same problem with the T4000 box running the latest firmware 27.47.0

 

Box works fine for days and then suddenly no signal, but if I unplug the aerial lead and plug it straight into my TV the telly gets a signal fine.

 

After swapping leads and rebooting eventually it starts working again, very frustrating.

 

My signal (when it works) normally shows strength 69% Quality 100%.

0 Ratings
Reply