cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Yorkshire_Midge
Aspiring Expert
806 Views
Message 221 of 328

Re: Youview Box T2100 - Keeps losing HD channels

@filb8  I think that just adds weight to the theory something has changed for you in recent weeks. 

As for me, I *think* I understand why I got hit with the problem again yesterday.  This isn't an exact science but I have done some tests on the TV attached to the YouView box.  If I compare the channels I know for certain are still coming from Bilsdale (i.e. BBC NE&C, BBC Newcastle, BBC Cumbria which end up in the 800 channel range), with the  rest of the channels I now get from Emley Moor.  There is a VERY clear and consistent difference between the two - i.e. the 800 range channels are around 92% signal level and the Emley ones around 96%, which is what I would expect. 

If I repeat the exact same exercise on the YouView box,  the results are far less convincing. The 800 range channels are showing as around 92%, but there are many other channels I've found around that same signal level, suggesting that the YouView box is still hanging onto Bilsdale for some channels for some reason, so got the problem again.    So, I'm going to have to see if I can split the transmitter signals further apart until the YouView box switches over to Emley - and it might be time for the metal plate!

 

 

0 Ratings
Yorkshire_Midge
Aspiring Expert
766 Views
Message 222 of 328

Re: Youview Box T2100 - Keeps losing HD channels

@apintofmild  tested the plate idea today to try and screen the back of my aerial.   As foil backed insulation, solar panels etc. are already known to block signals to loft aerials, I was cautiously optimistic - but yet again, my optimism was misplaced!   I started with an offcut of car bodywork steel about 1 ft square and that didn't make the slightest bit of difference. Then tried a 3ft x 2ft sheet of steel I had knocking about - and even THAT made no difference on its own, even though it was big enough to cover the entire rear of the aerial. 

I managed at times to do something to the signal - so the theory is still sound, but would take a lot more metal and patience than I have - probably wrapping it for maybe a foot around each side of the aerial too. 

0 Ratings
crossword
Aspiring Contributor
686 Views
Message 223 of 328

Re: Youview Box T2100 - Keeps losing HD channels

Further developments , yesterday , the STB was not showing any of the Freeview channels that I tried , error message YVM 302 was present but all the channels were viewable on the TV fed from the same aerial  . Signal strength on the TV over 90% . Restart of the STB & the retune that occurred without any intervention produced 156 channels compared with 152 previously . There was no option for transmitter choice . 

Tonight , similar lack of Freeview channels able to be viewed but all the ones tried had usual entries in the EPG . Signals again said to be poor but over 90% signal on the TV as usual . Did a retune but terminated it early & found no Freeview channels in the EPG & as expected , none viewable . Performed another retune & allowed this to end normally .  Now152 FRV channels are present & viewable on the STB , again no option to select any transmitter . My selection would normally be Yorkshire ( Emley Moor ) as opposed to South Yorkshire ( Crosspool , Sheffield local transmitter )

Again , signal strength is over 90 % .

Any thoughts & fixes please .

Regards Andrew .

 

 

0 Ratings
bry040
Contributor
675 Views
Message 224 of 328

Re: Youview Box T2100 - Keeps losing HD channels

I haven't lost any channels in a couple of weeks. Assuming this is fixed.

0 Ratings
crossword
Aspiring Contributor
664 Views
Message 225 of 328

Re: Youview Box T2100 - Keeps losing HD channels

That would be good news Bry . What I have seen previously for  18 months is a loss of    HD channels 101 to 105   , possibly others but that block is immediately obvious . I did have that loss last week . 

Still monitoring here .

Regards Andrew .

0 Ratings
kevcritch
Aspiring Contributor
622 Views
Message 226 of 328

Re: Youview Box T2100 - Keeps losing HD channels

I was down to 71 channels again last weekend (including loss of 101-105) so retuned, back up to 160. On Monday they had disappeared again back down to about 70. I'm afraid the problem is still there for me. 

0 Ratings
Yorkshire_Midge
Aspiring Expert
607 Views
Message 227 of 328

Re: Youview Box T2100 - Keeps losing HD channels

I've not seen a problem THIS week yet.  

With reference to my previous post regarding the useful looking  RXTVLOG site I'd found  (see https://www.rxtvlog.com/p/freeview-updates.html ) there is very little in the way of Freeview changes due over the next few weeks - and BT have already told us from their testing it is these changes that trigger the channel loss event on the boxes.   If you look back in the history, there has been a flurry of them in recent weeks which is why it would have felt like the problem was getting worse, and now feels better.  

Last one for me was 27th (the change listed as "Channel 115 - TJC HD has been added to COM7").

 

0 Ratings
Yorkshire_Midge
Aspiring Expert
583 Views
Message 228 of 328

Re: Youview Box T2100 - Keeps losing HD channels

PS - just seen that the RXTVLOG page has been updated today since my last post and one of the changes listed for December now has a date - tomorrow. 

5th Dec 2019 - TBN UK moves to PSB3-BBC-B and Yaaas - channel 212

So worth making a note to check your boxes. 

Yorkshire_Midge
Aspiring Expert
558 Views
Message 229 of 328

Re: Youview Box T2100 - Keeps losing HD channels

Check your boxes folks.

It looks like the new channel change update I mentioned yesterday has gone out within the last hour, so I've lost about 30 channels. 

0 Ratings
crossword
Aspiring Contributor
553 Views
Message 230 of 328

Re: Youview Box T2100 - Keeps losing HD channels

No channels lost for me today of the ones that do go . Signal strengths checked , as usual 95% signal & quality 100 %

Regards Andrew .

0 Ratings