cancel
Showing results for 
Search instead for 
Did you mean: 
Drumlegend
Aspiring Contributor
1,844 Views
Message 1 of 7

Youview not connecting to internet after turning on Home Hub

Go to solution

Whenever I go to work I always turn the home hub off and leave tghe youview box in case it's recording something. The issue is that when I turn the hub on when I get home the Youview box never connects to the internet unless I unplug the ethernet cable and re plug it back in. Does anyone know a fix for this. Not "leave your hub on all the time".

 

I don't feel comfortable leaving it on all day.

0 Ratings
Reply
6 REPLIES 6
jparnell82
Aspiring Expert
1,829 Views
Message 2 of 7

Re: Youview not connecting to internet after turning on Home Hub

Go to solution
I occasionally have this with my youview boxes when something has happened to the homehub. Try assigning a static IP address to the youview box rather than the default dhcp and see if it helps.
0 Ratings
Reply
JohnKelly
Aspiring Expert
1,806 Views
Message 3 of 7

Re: Youview not connecting to internet after turning on Home Hub

Go to solution

Static IP Address. It seems to fix it. I did it to mine and it's absolutely fine. I set the IP address to be the max in the subnet that's allowed - 192.168.1.253 - and then set the hub DHCP as custom finishing at 192.168.1.252 so it would never allocate that particular address. Did it months ago so not sure whether you need to set other things on the hub like the gateway address which is 192.168.1.254 and the subnet mask which will be 255.255.255.0

 

I did this after having the same problem but mine was due to the home hub perpetually restarting itself.

0 Ratings
Reply
Drumlegend
Aspiring Contributor
1,793 Views
Message 4 of 7

Re: Youview not connecting to internet after turning on Home Hub

Go to solution
I tried this last night you see and it connected but the on demand wouldn't work. Turned it back to auto and it did. Maybe I did something wrong but it did say it was connected.
0 Ratings
Reply
Drumlegend
Aspiring Contributor
1,792 Views
Message 5 of 7

Re: Youview not connecting to internet after turning on Home Hub

Go to solution
12:32 PM
I tried this last night you see and it connected but the on demand wouldn't work. Turned it back to auto and it did. Maybe I did something wrong but it did say it was connected.
Add Commen
0 Ratings
Reply
JohnKelly
Aspiring Expert
1,784 Views
Message 6 of 7

Re: Youview not connecting to internet after turning on Home Hub

Go to solution

Strange - I did mine months ago and have never had any issues.

0 Ratings
Reply
Drumlegend
Aspiring Contributor
1,743 Views
Message 7 of 7

Re: Youview not connecting to internet after turning on Home Hub

Go to solution
It works now after using a static up. Thanks guys.
0 Ratings
Reply