cancel
Showing results for 
Search instead for 
Did you mean: 
occo85
Beginner
639 Views
Message 1 of 12

Yvm607

Hello I am having problems with my you view bt box, it keeps coming up with yvm607 error. Can anyone help
0 Ratings
Reply
11 REPLIES 11
Moderator
Moderator
635 Views
Message 2 of 12

Re: Yvm607

Hi @occo85,

 

Could you try the following steps  -

 

 

  1. Restart your TV and when the TV turns back on, then restart your YouView box
  2. Remove then re-insert your HDMI cable from both ends at your YouView box and TV, or AV Amplifier if you are using one
  3. If you have a SMART TV please make sure that the TV software is up to date
  4. If you’re connecting via an HDMI switch or AV amplifier make sure that the software for this is up to date. If it still fails try connecting directly to the TV
  5. If you still have the same problem, try a different HDMI cable and an alternative HDMI input in your TV

 

Give that ago and let me know how you got on?

 

Thanks

 

PaddyB

0 Ratings
Reply
occo85
Beginner
630 Views
Message 3 of 12

Re: Yvm607

Thanks for the advice but still having problems with it. The picture comes on for 20 seconds with no sound then goes off again
0 Ratings
Reply
rarmitage124
Recognised Expert
620 Views
Message 4 of 12

Re: Yvm607

Do you have the problem when you access on demand players or the extra channels?

If my post has been useful, please click on the Ratings star on the left-hand side of the post.

If I have answered your question correctly please let me know by clicking on ’Mark as Accepted Solution' Thanks
0 Ratings
Reply
Highlighted
occo85
Beginner
618 Views
Message 5 of 12

Re: Yvm607

Yeh it's everything
0 Ratings
Reply
rarmitage124
Recognised Expert
611 Views
Message 6 of 12

Re: Yvm607

Just to confirm you have tried a new HDMI cable directly into the TV

If my post has been useful, please click on the Ratings star on the left-hand side of the post.

If I have answered your question correctly please let me know by clicking on ’Mark as Accepted Solution' Thanks
Moderator
Moderator
554 Views
Message 7 of 12

Re: Yvm607

@occo85 Did you manage to get this sorted? Please post back letting us know if you need any further help with this.

0 Ratings
Reply
occo85
Beginner
541 Views
Message 8 of 12

Re: Yvm607

Sorry I've been away on holiday. It's still not working after using a new hdmi cable
0 Ratings
Reply
rarmitage124
Recognised Expert
529 Views
Message 9 of 12

Re: Yvm607

Can you also confirm that you have tried putting the HDMI into a different port onto the TV?

If my post has been useful, please click on the Ratings star on the left-hand side of the post.

If I have answered your question correctly please let me know by clicking on ’Mark as Accepted Solution' Thanks
0 Ratings
Reply
occo85
Beginner
528 Views
Message 10 of 12

Re: Yvm607

Yeh I have done that also
0 Ratings
Reply